<!DOCTYPE html><html class="page-html page-story top-menu--closed" data-evt="page-load" data-evt-typ="Screen View" data-evt-val='{"control_fields": {"mparticle": {"extra_keys": ["Category", "All Sub Sections", "Canonical Page Path", "Page Response Type", "Sub Section", "Sub Section 2", "Sub Section 3", "Meta Robots Tag", "Meta Description", "Division", "Metered Content Type", "MPID", "Session UUID", "Ad Blocker Enabled", "Device Type", "Entity", "Global Post ID", "Global Slug", "Original ID", "Originating Property", "Project Type", "Excerpt", "Modification Date", "Modification time of day", "Character Count", "Modification Timestamp", "Car Make", "Car Model"], "mp_native_event": true, "mp_custom_flags": ["Google.NonInteraction", "Google.Page"]}, "krux": {"extra_keys": ["Page Type", "View Type", "URL Parameters", "Alternate Headline"]}, "extra_keys": ["Main Category", "AdLight User", "Login Status", "MPID", "Paywall Whitelist", "Referral Details", "Article ID", "Article Title", "Authors", "Article Tags", "NLP Category", "NLP Entity", "NLP Topic", "Publish Date", "Publish Time of Day", "Wire Authors", "Wire Content", "Word Count", "Sponsor", "Publish Timestamp"]}}' data-page-type="story" lang="en-CA"><head> <script>
        document.cookie = "__adblocker=; expires=Thu, 01 Jan 1970 00:00:00 GMT; path=/";
        var setNptTechAdblockerCookie = function(adblocker) {
            var d = new Date();
            d.setTime(d.getTime() + 60 * 5 * 1000);
            document.cookie = "__adblocker=" + (adblocker ? "true" : "false") + "; expires=" + d.toUTCString() + "; path=/";
        };
        var script = document.createElement("script");
        script.setAttribute("async", true);
        script.setAttribute("src", "//www.npttech.com/advertising.js");
        script.setAttribute("onerror", "setNptTechAdblockerCookie(true);");
        document.getElementsByTagName("head")[0].appendChild(script);
    </script> <title>Stratford police offer school-zone safety tips as students prepare to go back to class | The Stratford Beacon Herald</title> <meta charset="utf-8"/> <meta content="IE=edge" http-equiv="X-UA-Compatible"/> <meta content="width=device-width,minimum-scale=1,initial-scale=1" name="viewport"/> <meta content="Stratford police are reminding drivers to be especially cautions around young cyclists, crossing guards and school buses as students prepare to head back to…" name="description"/> <meta content="" name="google-site-verification"/>  <meta content="f786e972-ed3e-4ae6-a029-8d12fbb086e8" name="vf:container_id"/> <link crossorigin="" href="https://fonts.gstatic.com" rel="preconnect"/> <link href="https://www.youtube.com/iframe_api" rel="dns-prefetch"/> <link as="script" href="https://securepubads.g.doubleclick.net/tag/js/gpt.js" rel="preload"/> <link as="script" href="https://js-sec.indexww.com/ht/p/184635-69700543969858.js" rel="preload"/> <link as="script" href="https://static.criteo.net/js/ld/publishertag.js" rel="preload"/> <link as="script" href="https://c.amazon-adsystem.com/aax2/apstag.js" rel="preload"/> <link as="script" href="https://hb.districtm.io/prod/100549/all.postmedia.js" rel="preload"/> <link as="script" href="https://cdn.adsafeprotected.com/iasPET.1.js" rel="preload"/> <link href="https://fonts.googleapis.com/css?family=Roboto+Condensed:700%7CRoboto:400,700&amp;display=swap" rel="stylesheet"/> <style type="text/css">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</style> <style type="text/css">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</style> <style type="text/css">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</style> <noscript> <style>.lazyload {filter: blur(0);}</style> </noscript> <style type="text/css">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</style> <link href="https://stratfordbeaconherald.com/news/local-news/stratford-police-offer-school-zone-safety-tips-as-students-prepare-to-go-back-to-class" rel="canonical"/> <link href="https://stratfordbeaconherald.prod.postmedia.digital/news/local-news/stratford-police-offer-school-zone-safety-tips-as-students-prepare-to-go-back-to-class/wcm/f786e972-ed3e-4ae6-a029-8d12fbb086e8/amp/" rel="amphtml"/> <link href="https://dcs-static.prod.postmedia.digital/7.4.1/websites/images/favicon.ico" rel="shortcut icon" type="image/x-icon"/> <link href="https://dcs-static.prod.postmedia.digital/7.4.1/websites/images/apple-touch-icons/iphone/icon.png" rel="apple-touch-icon"/> <link href="https://dcs-static.prod.postmedia.digital/7.4.1/websites/images/apple-touch-icons/iphone/icon.png" rel="apple-touch-icon-precomposed"/> <link href="https://dcs-static.prod.postmedia.digital/7.4.1/websites/images/apple-touch-icons/iphone/icon.png" rel="apple-touch-icon" sizes="120x120"/> <link href="https://dcs-static.prod.postmedia.digital/7.4.1/websites/images/apple-touch-icons/iphone/icon.png" rel="apple-touch-icon-precomposed" sizes="120x120"/> <link href="https://dcs-static.prod.postmedia.digital/7.4.1/websites/images/apple-touch-icons/ipad/icon.png" rel="apple-touch-icon" sizes="152x152"/> <link href="https://dcs-static.prod.postmedia.digital/7.4.1/websites/images/apple-touch-icons/ipad/icon.png" rel="apple-touch-icon-precomposed" sizes="152x152"/> <link href="https://dcs-static.prod.postmedia.digital/7.4.1/websites/images/apple-touch-icons/iphone-retina/icon.png" rel="apple-touch-icon" sizes="180x180"/> <link href="https://dcs-static.prod.postmedia.digital/7.4.1/websites/images/apple-touch-icons/iphone-retina/icon.png" rel="apple-touch-icon-precomposed" sizes="180x180"/> <link href="https://dcs-static.prod.postmedia.digital/7.4.1/websites/images/apple-touch-icons/ipad-retina/icon.png" rel="apple-touch-icon" sizes="167x167"/> <link href="https://dcs-static.prod.postmedia.digital/7.4.1/websites/images/apple-touch-icons/ipad-retina/icon.png" rel="apple-touch-icon-precomposed" sizes="167x167"/> <meta content="stratfordbeaconherald" property="og:site_name"/> <meta content="https://www.facebook.com/pages/The-Stratford-Beacon-Herald/153865454665370" property="article:publisher"/> <meta content="article" property="og:type"/>  <script type="application/ld+json">
{
    "@context": "http://schema.org",
    "@type": "NewsArticle",
    "url": "https://stratfordbeaconherald.com/news/local\u002Dnews/stratford\u002Dpolice\u002Doffer\u002Dschool\u002Dzone\u002Dsafety\u002Dtips\u002Das\u002Dstudents\u002Dprepare\u002Dto\u002Dgo\u002Dback\u002Dto\u002Dclass",
    "mainEntityOfPage": "https://stratfordbeaconherald.com/news/local\u002Dnews/stratford\u002Dpolice\u002Doffer\u002Dschool\u002Dzone\u002Dsafety\u002Dtips\u002Das\u002Dstudents\u002Dprepare\u002Dto\u002Dgo\u002Dback\u002Dto\u002Dclass",
    "headline": "Stratford police offer school\u002Dzone safety tips as students prepare to go back to class",
    "datePublished": "Sept. 2, 2021, 8:10 p.m.",
    "dateModified": "Sept. 2, 2021, 8:21 p.m.",
    "description": "Stratford police are reminding drivers to be especially cautions around young cyclists, crossing guards and school buses as students prepare to head back to…",
    "author": {
        "@type": "Person",
        "name": "Beacon Herald staff"
    },
    "publisher": {
        "@type": "Organization",
        "name": "The Stratford Beacon Herald",
        "logo": {
            "@type": "ImageObject",
            "url": "https://dcs-static.prod.postmedia.digital/7.4.1/websites/images/identity/logo-identity-sbh.svg"
        }
    }
    
    ,"image": {
        "@type": "ImageObject",
        "url": "https://smartcdn.prod.postmedia.digital/nexus/wp-content/uploads/2020/12/SCHOOL_BUS_42314601-scaled-e1630613429708.jpg",
        "height": "789",
        "width": "1000"
    }
    
}
</script> <meta content="Stratford police offer school-zone safety tips as students prepare to go back to class" property="og:title"/> <meta content="https://smartcdn.prod.postmedia.digital/nexus/wp-content/uploads/2020/12/SCHOOL_BUS_42314601-scaled-e1630613429708.jpg" property="og:image"/> <meta content="789" property="og:image:width"/> <meta content="1000" property="og:image:height"/> <meta content="Stratford police offer school-zone safety tips as students prepare to go back to class" name="twitter:title"/> <meta content="https://smartcdn.prod.postmedia.digital/nexus/wp-content/uploads/2020/12/SCHOOL_BUS_42314601-scaled-e1630613429708.jpg" name="twitter:image"/> <meta content="summary_large_image" name="twitter:card"/> <meta content="https://stratfordbeaconherald.com/news/local-news/stratford-police-offer-school-zone-safety-tips-as-students-prepare-to-go-back-to-class?ia_markup=1" property="ia:markup_url"/> <script id="page-data" type="application/json">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</script> <link href="https://fem.prod.postmedia.digital/v40.2/fem.js" rel="modulepreload"/> <script>
    var modern_script_elem, legacy_script_elem, ytAdTargetingLoadEvent, script_onload
    window.ytVideoAdTargetingConfig = window.ytVideoAdTargetingConfig || {}
    if (typeof (Event) === 'function') {
        ytAdTargetingLoadEvent = new Event('yt_ad_targeting_load_event');
    } else {
        ytAdTargetingLoadEvent = document.createEvent('Event');
        ytAdTargetingLoadEvent.initEvent('yt_ad_targeting_load_event', false, false);
    }

    script_onload = function () {
        FrontEndModules.initPage(JSON.parse(document.getElementById('page-data').innerHTML));
        // get Video AdTargeting Config  and then dispatch `ias_data_load_event`
        FrontEndModules.getAdTargetingConfig(JSON.parse(document.getElementById('page-data').innerHTML))
        .then((result) => {
            window.ytVideoAdTargetingConfig = result;

            if (window.ytVideoAdTargetingConfig.adTargetingParams) {
                window.ytVideoAdTargetingConfig.adTargetingParams += encodeURIComponent('&cheetah=y'); // we need this extra flag for cheetah
            }
            window.dispatchEvent(ytAdTargetingLoadEvent);
        }).catch((error) => {
            console.error(error);
        });
    }

    var locSrc = 'https://fem.prod.postmedia.digital/v40.2/';

    legacy_script_elem = document.createElement('script')
    legacy_script_elem.async = true
    legacy_script_elem.noModule = true
    legacy_script_elem.onload = script_onload
    legacy_script_elem.src = locSrc + 'fem.legacy.js'
    document.head.appendChild(legacy_script_elem)

    modern_script_elem = document.createElement('script')
    modern_script_elem.async = true
    modern_script_elem.type = "module"
    modern_script_elem.onload = script_onload
    modern_script_elem.src = locSrc + 'fem.js'
    document.head.appendChild(modern_script_elem)
</script> </head> <body class="" data-django-static-root="https://dcs-static.prod.postmedia.digital/7.4.1/"> <a class="skip-to" href="#main-content">Skip to Content</a>  <div class="sticky--header"> <header class="header header--offset" data-scroll-component="" id="header"> <div class="row fluid"> <div class="header__left col-xs-2 col-sm-4"> <button aria-controls="sidebar" aria-expanded="false" aria-haspopup="true" aria-label="Open Main Menu" class="top-menu-button" data-header-menu-component="" type="button"> <span class="top-menu-button__wrapper"> <span aria-hidden="true" class="top-menu-button__icon"><span></span></span> <span class="top-menu-button__text hidden-small-down">Sections</span> </span> </button> <div class="top-menu-search hidden-small-down" data-header-search-component="" id="top-menu-search" role="search"> <button aria-controls="top-menu-search__form" aria-expanded="false" aria-haspopup="true" aria-label="Open Search Form" class="top-menu-search__button" type="button"> <span class="top-menu-button__wrapper"> <span aria-hidden="true"> <svg height="16" viewBox="0 0 32 32" with="16"> <path d="M 12 1 C 5.9418624 1 1 5.9418624 1 12 C 1 18.058138 5.9418624 23 12 23 C 14.250876 23 16.345333 22.314679 18.091797 21.146484 L 27.939453 30.994141 A 2.0002 2.0002 0 1 0 30.767578 28.166016 L 20.957031 18.355469 C 22.23773 16.557441 23 14.367054 23 12 C 23 5.9418624 18.058138 1 12 1 z M 12 3.8691406 C 16.507309 3.8691406 20.130859 7.4926906 20.130859 12 C 20.130859 16.507309 16.507309 20.130859 12 20.130859 C 7.4926906 20.130859 3.8691406 16.507309 3.8691406 12 C 3.8691406 7.4926906 7.4926906 3.8691406 12 3.8691406 z"></path> </svg> </span> <span class="top-menu-button__text hidden-small-down">Search</span> </span> </button> <form action="/search/" class="top-menu-search__form top-menu-search__form--hidden" id="top-menu-search__form" method="get"> <label class="visually-hidden" for="id_search_text">Search stratfordbeaconherald.com</label> <div class="search-form form__group"> <input class="form__control" id="id_search_text" name="search_text" placeholder="Search " required="" type="text" value=""/> <button class="button button--primary button--icon top-menu-search__form-submit" type="submit"> <span aria-hidden="true" class="button__icon"> <svg height="16" viewBox="0 0 32 32" with="16"> <path d="M 12 1 C 5.9418624 1 1 5.9418624 1 12 C 1 18.058138 5.9418624 23 12 23 C 14.250876 23 16.345333 22.314679 18.091797 21.146484 L 27.939453 30.994141 A 2.0002 2.0002 0 1 0 30.767578 28.166016 L 20.957031 18.355469 C 22.23773 16.557441 23 14.367054 23 12 C 23 5.9418624 18.058138 1 12 1 z M 12 3.8691406 C 16.507309 3.8691406 20.130859 7.4926906 20.130859 12 C 20.130859 16.507309 16.507309 20.130859 12 20.130859 C 7.4926906 20.130859 3.8691406 16.507309 3.8691406 12 C 3.8691406 7.4926906 7.4926906 3.8691406 12 3.8691406 z"></path> </svg> </span> <span class="button__text visually-hidden">Perform search</span> </button> </div> </form> </div> </div> <div class="header__center col-xs-8 col-sm-4"> <a class="header-logo" href="/" title="Link to Home page"> <svg aria-labelledby="sbhLogo" class="header-logo-image logo-sbh" version="1.1" viewBox="0 0 722.32 75.26" x="0" xml:space="preserve" xmlns="http://www.w3.org/2000/svg" y="0"><text id="sbhLogo">The Stratford Beacon Herald</text><style>.st0{fill:#427b97}</style><path d="M47.36 28.24c-.41-5.83-.82-13.63-.82-17.67h-1.88c-1.39 1.79-2.37 2.35-4.5 2.35H7.44c-2.29 0-3.35-.19-4.58-2.35H.98C.82 15.45.33 22.13 0 28.52h2.78c.98-4.51 1.88-7.52 3.11-9.12 1.15-1.79 2.7-2.63 9.41-2.63h3.68v45.02c0 7.8-.82 8.55-7.85 9.21v3.01h25.52V71c-7.44-.66-8.18-1.41-8.18-9.21V16.77h4.42c5.32 0 7.12.56 8.59 2.44 1.23 1.6 2.21 4.51 3.19 9.21l2.69-.18zM137.54 59.99c-1.23 3.49-2.53 6.22-3.9 7.97-1.66 2.16-4.04 2.74-8.45 2.74-2.96 0-5.49-.08-6.79-.91-1.37-.91-1.73-2.82-1.73-6.81V48.2h5.56c6.21 0 6.93.33 7.87 6.31h2.46V38.08h-2.46c-.94 5.73-1.66 6.22-7.87 6.22h-5.56V26.29c0-2.66.22-2.82 2.74-2.82h4.19c4.48 0 6.43.58 7.58 2.16 1.16 1.58 2.02 3.98 2.67 7.14l2.46-.41c-.29-4.81-.65-10.62-.72-12.28H102.3v2.74c5.27.5 5.92.83 5.92 8.13v32.28c0 6.97-.65 7.55-6.93 8.13v2.66h36.1c.65-2.49 2.09-10.21 2.53-13.53l-2.38-.5zM99.55 20.07H78.9v2.74c5.49.58 5.99 1 5.99 8.05v12.61H63.45V30.86c0-7.05.58-7.55 5.92-8.05v-2.74H48.72v2.74c5.7.5 6.35 1 6.35 8.05v32.45c0 6.97-.65 7.47-6.14 8.05v2.66h20.65v-2.66c-5.56-.58-6.14-1.08-6.14-8.05V47.46H84.9v15.85c0 6.97-.58 7.47-6.43 8.05v2.66h21.08v-2.66c-5.63-.58-6.21-1.08-6.21-8.05V30.86c0-7.05.51-7.47 6.21-8.05v-2.74zM170.58 43.46h2.45c9.49 0 14.64 4.42 14.64 13.44 0 9.49-5.48 13.35-10.8 13.44-4.66.09-6.3-1.88-6.3-8.74V43.46zm0-3.57V21.85c0-2.35.25-3.67.9-4.23.57-.56 2.13-1.13 4.01-1.13 5.64 0 9.57 4.14 9.57 11.84 0 7.8-3.6 11.56-11.86 11.56h-2.62zm12.43.94c5.48-1.32 12.19-4.98 12.19-14 0-4.51-1.8-8.46-4.74-10.62-2.94-2.26-6.87-3.29-13.09-3.29h-22.82v3.1c6.05.56 6.63 1.22 6.63 9.12V61.8c0 7.9-.65 8.55-7.2 9.12v3.1h19.79c6.71 0 12.68-1.22 16.85-3.95 4.74-2.91 7.69-7.8 7.69-14.1 0-9.12-6.3-13.44-15.29-14.76v-.38zM266.05 51.52h-11.99c2.02-6.22 3.97-12.7 6.07-19.09h.22l5.7 19.09zm20.36 22.49v-2.66c-4.62-.66-5.56-1.58-7.94-8.88-4.69-14.27-9.24-29.21-13.86-43.65l-3.18 1-14.8 42.91c-2.46 7.14-3.39 7.88-8.09 8.63v2.66h15.96v-2.66c-5.27-.75-5.63-1.74-4.4-6.22.87-3.32 1.88-6.47 2.82-9.54h14.37c1.3 3.98 2.53 7.88 3.32 10.62 1.01 3.49.58 4.4-3.75 5.15v2.66h19.55zm-49.75-14.02c-1.23 3.49-2.53 6.22-3.9 7.97-1.66 2.16-4.04 2.74-8.45 2.74-2.96 0-5.49-.08-6.79-.91-1.37-.91-1.73-2.82-1.73-6.81V48.2h5.56c6.21 0 6.93.33 7.87 6.31h2.46V38.08h-2.46c-.94 5.73-1.66 6.22-7.87 6.22h-5.56V26.29c0-2.66.22-2.82 2.74-2.82h4.19c4.48 0 6.43.58 7.58 2.16 1.16 1.58 2.02 3.98 2.67 7.14l2.45-.41c-.29-4.81-.65-10.62-.72-12.28h-33.29v2.74c5.27.5 5.92.83 5.92 8.13v32.28c0 6.97-.65 7.55-6.93 8.13v2.66h36.1c.65-2.49 2.09-10.21 2.53-13.53l-2.37-.5zM355.66 22.14c8.81 0 15.38 9.71 15.38 26.56 0 15.52-6.14 23.24-13.43 23.24-9.6 0-15.74-11.78-15.74-26.47 0-14.77 6.28-23.32 13.72-23.32h.07zm1.38-3.23c-15.96 0-24.91 13.94-24.91 28.38 0 15.93 10.11 27.97 24.04 27.97 13.5 0 24.62-10.95 24.62-28.8 0-16.52-10.9-27.55-23.68-27.55h-.07zm-29.47 40c-3.68 8.3-7.87 12.78-14.44 12.78-10.25 0-17.62-10.29-17.62-25.56 0-12.45 5.99-23.9 17.04-23.9 6.35 0 11.48 3.15 13.65 12.61l2.53-.58c-.5-4.9-1.01-8.63-1.59-13.2-1.95-.5-7.15-2.24-13-2.24-16.9 0-28.38 11.7-28.38 28.96 0 13.11 8.01 27.47 26.72 27.47 5.05 0 11.48-1.66 13.43-2.16 1.23-2.82 3.03-9.13 4.04-13.03l-2.38-1.15zM432.28 20.07h-17.4v2.66c5.2.33 6.71 1.66 7.15 5.23.14 2.41.5 6.31.5 13.78v16.6h-.22l-28.52-38.26h-12.42v2.66c3.25.33 4.77 1 6.21 3.07 1.37 1.91 1.44 3.07 1.44 8.71V52.2c0 7.39-.36 11.12-.58 13.86-.36 3.73-2.09 4.98-6.14 5.31v2.66h17.47v-2.66c-5.2-.33-6.57-1.66-6.93-5.56-.22-2.49-.5-6.22-.5-13.61V32.7h.14l30.33 42.16h3.03V41.73c0-7.47.29-11.37.58-13.86.36-3.73 1.95-4.9 5.85-5.15v-2.65zM504.36 12.92h-23.39v3.1c6.22.66 6.79 1.13 6.79 9.12v14.29h-24.29V25.14c0-7.99.65-8.55 6.71-9.12v-3.1h-23.39v3.1c6.46.56 7.2 1.13 7.2 9.12v36.75c0 7.9-.74 8.46-6.95 9.12v3.01h23.39v-3.01c-6.3-.66-6.95-1.22-6.95-9.12V43.93h24.29v17.95c0 7.9-.65 8.46-7.28 9.12v3.01h23.88V71c-6.38-.66-7.03-1.22-7.03-9.12V25.14c0-7.99.57-8.46 7.03-9.12v-3.1zM559.99 47.62V27.29c0-1.91.14-2.82.65-3.32.5-.41 1.59-.83 3.47-.83 4.62 0 9.24 3.32 9.24 12.2 0 4.32-1.08 7.64-3.61 10.04-1.66 1.58-4.04 2.24-7.37 2.24h-2.38zm29.75 24.65c-1.66-.58-3.03-1.58-4.69-3.73-1.59-1.83-3.1-4.31-5.7-8.88-2.17-3.73-4.91-9.29-6.06-11.87 4.98-2.41 9.1-6.47 9.1-13.69 0-5.15-1.95-8.8-4.84-11.04-2.89-2.16-6.5-2.99-12.42-2.99H545.7v2.74c5.41.5 6.06 1.16 6.06 7.97v32.45c0 6.89-.79 7.55-6.35 8.13v2.66h20.79v-2.66c-5.56-.58-6.21-1.33-6.21-8.13V50.69h1.66c2.82 0 4.12 1 5.27 3.49 2.09 4.23 4.33 8.96 6.43 12.62 3.03 5.31 5.92 7.47 13.72 7.88.79 0 1.66.08 2.24.08l.43-2.49zM542.3 59.99c-1.23 3.49-2.53 6.22-3.9 7.97-1.66 2.16-4.04 2.74-8.45 2.74-2.96 0-5.49-.08-6.79-.91-1.37-.91-1.73-2.82-1.73-6.81V48.2h5.56c6.21 0 6.93.33 7.87 6.31h2.46V38.08h-2.46c-.94 5.73-1.66 6.22-7.87 6.22h-5.56V26.29c0-2.66.22-2.82 2.74-2.82h4.19c4.48 0 6.43.58 7.58 2.16 1.16 1.58 2.02 3.98 2.67 7.14l2.46-.41c-.29-4.81-.65-10.62-.72-12.28h-33.29v2.74c5.27.5 5.92.83 5.92 8.13v32.28c0 6.97-.65 7.55-6.93 8.13v2.66h36.1c.65-2.49 2.09-10.21 2.53-13.53l-2.38-.5z"></path><path d="M688.6 29.03c0-2.74.22-3.98.79-4.65.58-.58 2.17-1.16 4.98-1.16 4.91 0 8.81 1.49 11.91 4.56 4.19 3.82 6.57 10.46 6.57 18.67 0 14.19-6.57 24.15-17.62 24.15-5.05 0-6.64-1.91-6.64-7.97v-33.6zm-14.37-8.96v2.74c5.27.5 5.92 1 5.92 8.13v32.28c0 7.05-.65 7.55-6.57 8.13v2.66h18.05c8.95 0 16.39-2.16 21.73-6.89 5.49-4.81 8.95-12.12 8.95-22.16 0-7.88-2.67-13.86-6.28-17.76-4.55-4.98-11.48-7.14-20.58-7.14h-21.22zm-2.96 39.58c-1.23 3.98-2.53 6.64-3.9 8.3-1.66 2.24-4.19 2.74-7.65 2.74-2.53 0-4.62-.17-5.92-.83-1.44-.75-1.73-2.32-1.73-6.39V30.86c0-7.05.65-7.55 6.21-8.05v-2.74H637.4v2.74c5.63.5 6.28 1 6.28 8.05v32.28c0 7.05-.72 7.64-6.86 8.22v2.66h34.23c.65-2.32 2.09-10.46 2.67-13.69l-2.45-.68zm-55.32-8.13h-11.99c2.02-6.22 3.97-12.7 6.07-19.09h.22l5.7 19.09zm20.37 22.49v-2.66c-4.62-.66-5.56-1.58-7.94-8.88-4.69-14.27-9.24-29.21-13.86-43.65l-3.18 1-14.8 42.91c-2.46 7.14-3.39 7.88-8.09 8.63v2.66h15.96v-2.66c-5.27-.75-5.63-1.74-4.4-6.22.87-3.32 1.88-6.47 2.82-9.54h14.37c1.3 3.98 2.53 7.88 3.32 10.62 1.01 3.49.58 4.4-3.75 5.15v2.66h19.55z"></path><g><path class="st0" d="M68.73 3.72C68.64 2.5 68.55.81 68.54 0h-.44c-.31.37-.56.48-1.05.48H59.8c-.51 0-.74-.04-1.03-.48h-.43c-.04.98-.14 2.38-.22 3.78h.65c.23-.96.47-1.61.76-1.94.27-.31.6-.52 2.08-.52h.61v9.08c0 1.63-.18 1.75-1.7 1.88v.67h5.88v-.67c-1.59-.13-1.77-.25-1.77-1.88V1.32h.83c1.05 0 1.52.12 1.82.46.32.35.58.98.79 1.98l.66-.04zm-11.17-.26c-.14-1.19-.27-2.03-.34-2.75-.33-.13-1.35-.52-2.51-.52-2.56 0-4.13 1.65-4.13 3.76 0 1.84 1.28 2.88 3.14 3.88 1.35.77 2.15 1.48 2.15 2.61 0 1.21-.7 2.02-1.8 2.02-1.73 0-2.8-2.15-3.16-3.38l-.63.21c.13 1.17.36 2.78.52 3.26.25.12.6.27 1.1.42.54.17 1.17.27 1.82.27 2.63 0 4.39-1.71 4.39-3.9 0-1.9-1.3-2.98-3.19-3.95-1.59-.84-2.24-1.46-2.24-2.51 0-1.09.74-1.9 1.75-1.9 1.48 0 2.15 1.42 2.53 2.63l.6-.15zM86.47 7.85h-2.82c.47-1.36.92-2.75 1.43-4.15h.05l1.34 4.15zm5.36 5.11v-.67c-1.14-.15-1.37-.4-1.99-2.09-1.17-3.3-2.29-6.64-3.45-10l-.92.25-3.7 9.87c-.6 1.61-.81 1.82-2 1.98l-.02.67h4.04v-.67c-1.32-.17-1.35-.44-1.1-1.36.22-.77.45-1.46.65-2.05h3.47c.27.79.54 1.59.72 2.17.29.84.2 1.08-.87 1.25v.67h5.17zm-19-6.13V2.15c0-.4.04-.6.16-.71.11-.12.36-.19.81-.19 1.01 0 2.13.75 2.13 2.78 0 .98-.25 1.75-.87 2.28-.4.38-1.01.52-1.77.52h-.46zm7.36 5.69c-.42-.15-.7-.38-1.1-.83-.36-.4-.74-1.02-1.39-2.07-.52-.88-1.21-2.17-1.46-2.73 1.21-.54 2.26-1.44 2.26-3.13 0-1.19-.51-2.05-1.23-2.55-.72-.54-1.64-.73-3.21-.73h-5.07v.67c1.32.13 1.48.33 1.48 1.86v7.37c0 1.57-.2 1.77-1.55 1.9v.67h5.45v-.67c-1.35-.13-1.53-.33-1.53-1.9v-2.8h.34c.58.02.9.25 1.19.84.52 1 1.01 2.03 1.48 2.82.72 1.21 1.43 1.75 3.7 1.86.22 0 .43.02.54.02l.1-.6zM116.48 1c2.08 0 3.54 2.3 3.54 6.12 0 3.53-1.39 5.32-3.1 5.32-2.31 0-3.68-2.78-3.68-6.07 0-3.32 1.43-5.37 3.23-5.37h.01zm.32-.79c-4.13 0-6.34 3.23-6.34 6.53 0 3.69 2.51 6.51 6.12 6.51 3.39 0 6.19-2.51 6.19-6.66 0-3.8-2.69-6.37-5.96-6.37h-.01zm-6.73 3.19c-.09-1.11-.18-2.59-.2-2.92h-8.56v.69c1.32.12 1.5.25 1.5 1.98v7.08c0 1.8-.18 1.92-1.5 2.05v.67h5.63v-.67c-1.57-.13-1.71-.25-1.71-2.05V7.2h1.46c1.62 0 1.8.15 2 1.46h.65V4.84h-.65c-.22 1.23-.38 1.4-2 1.4h-1.46V2c0-.63.07-.67.7-.67h.9c1.01 0 1.5.13 1.88.56.31.36.52.92.72 1.65l.64-.14zm-9 .32c-.09-1.23-.18-2.92-.2-3.72h-.43c-.31.37-.56.48-1.05.48h-7.26c-.5 0-.74-.04-1.03-.48h-.43c-.04.98-.14 2.38-.22 3.78h.65c.23-.96.47-1.61.76-1.94.27-.31.6-.52 2.08-.52h.61v9.08c0 1.63-.18 1.75-1.7 1.88v.67h5.88v-.67c-1.59-.13-1.77-.25-1.77-1.88V1.32h.83c1.05 0 1.52.12 1.82.46.33.35.58.98.79 1.98l.67-.04zM137.98 2.59c0-.56.04-.88.2-1.06.11-.12.49-.27 1.14-.27 1.23 0 2.18.4 2.94 1.19.81.86 1.34 2.32 1.34 4.15 0 3.42-1.66 5.53-4.08 5.53-1.26 0-1.53-.48-1.53-1.86V2.59zM134.12.48v.67c1.28.13 1.44.25 1.44 1.9v7.33c0 1.63-.18 1.77-1.61 1.9v.67h4.64c2.26 0 4.13-.52 5.47-1.59 1.37-1.13 2.26-2.8 2.26-5.14 0-1.8-.7-3.17-1.59-4.07-1.17-1.19-2.92-1.67-5.18-1.67h-5.43zm-7.18 6.35V2.15c0-.4.04-.6.16-.71.11-.12.36-.19.81-.19 1.01 0 2.13.75 2.13 2.78 0 .98-.25 1.75-.87 2.28-.4.38-1.01.52-1.77.52h-.46zm7.37 5.69c-.42-.15-.7-.38-1.1-.83-.36-.4-.74-1.02-1.39-2.07-.52-.88-1.21-2.17-1.46-2.73 1.21-.54 2.26-1.44 2.26-3.13 0-1.19-.5-2.05-1.23-2.55-.72-.54-1.64-.73-3.21-.73h-5.07v.67c1.32.13 1.48.33 1.48 1.86v7.37c0 1.57-.2 1.77-1.55 1.9v.67h5.45v-.67c-1.35-.13-1.53-.33-1.53-1.9v-2.8h.34c.58.02.9.25 1.19.84.52 1 1.01 2.03 1.48 2.82.72 1.21 1.43 1.75 3.7 1.86.22 0 .43.02.54.02l.1-.6z"></path></g></svg> </a> </div> <div class="header__right col-xs-2 col-sm-4"> <div class="share-button__wrapper share-button__wrapper--text hidden-large-down" data-header-share-component="" data-sharing=""> <button aria-expanded="false" aria-haspopup="true" aria-label="Open more share options" class="share-button flex-align-justify-center" type="button"> <span aria-hidden="true" class="share-button__icon"> <svg height="20" version="1.1" viewBox="0 0 14 20" width="14" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"> <path d="M10.38 7.2L14 7.2 14 20 0 20 0 7.2 3.6 7.2 3.6 8.89 1.85 8.89 1.85 18.31 12.15 18.31 12.15 8.89 10.38 8.89 10.38 7.2ZM7 0L12.25 4.8 11.01 5.93 7.87 3.06 7.87 12.3 6.12 12.3 6.12 3.06 2.99 5.93 1.75 4.8 7 0Z"></path> </svg> </span> <span class="share-button__text">Share</span> </button> <div aria-labelledby="shareModalSiteHeaderTitle" aria-modal="true" class="share-button__modal hidden-large-down" id="shareModalSiteHeader" role="dialog"> <button class="share-button__modal-close" type="button"> <img alt="Close" src="https://dcs-static.prod.postmedia.digital/7.4.1/websites/images/share-icons/share-modal-icon-close.svg"/> </button> <h2 class="share-button__modal-title" id="shareModalSiteHeaderTitle"> Share this Story: <span class="hidden-medium-up">Stratford police offer school-zone safety tips as students prepare to go back to class</span> </h2> <ul class="share-button__modal-items list-unstyled noskimlinks"> <li class="share-button__modal-item share-button__modal-item--link"> <a class="flex-align-center share-button__modal-item-link copy-link" data-copy-link="" data-evt="click" data-evt-typ="Share Article" data-evt-val='{"social_share_channel": "Copy Link", "social_share_loc": "social widget - story page", "control_fields": {"mparticle": {"keys": {"social_share_channel": "Share Channel", "social_share_loc": "Share Location On Page"}, "mp_event_type": "Social", "extra_keys": ["Article ID"]}}}' href="https://stratfordbeaconherald.com/news/local-news/stratford-police-offer-school-zone-safety-tips-as-students-prepare-to-go-back-to-class"> <span aria-hidden="true" class="share-button__modal-item-icon copy-link__icon"> <span class="copy"><svg height="48" version="1.1" viewBox="0 0 48 48" width="48" xmlns="http://www.w3.org/2000/svg"><g fill="none" fill-rule="evenodd" stroke="none" stroke-width="1"><g fill="#191919"><path d="M48 24C48 37.3 37.3 48 24 48 10.7 48 0 37.3 0 24 0 10.7 10.7 0 24 0 37.3 0 48 10.7 48 24"></path></g><path d="M32.5 28.7C32.5 28.4 32.4 28.1 32.1 27.8L29.3 25C29.1 24.8 28.8 24.6 28.4 24.6 28.1 24.6 27.7 24.8 27.5 25.1 27.5 25.1 27.6 25.2 27.7 25.3 27.9 25.5 28 25.6 28 25.6 28.1 25.7 28.1 25.7 28.2 25.9 28.3 26 28.4 26.1 28.4 26.2 28.4 26.3 28.4 26.4 28.4 26.6 28.4 26.9 28.3 27.2 28.1 27.5 27.8 27.7 27.5 27.9 27.1 27.9 27 27.9 26.9 27.8 26.8 27.8 26.7 27.8 26.5 27.7 26.4 27.6 26.3 27.6 26.2 27.5 26.2 27.4 26.1 27.4 26 27.3 25.9 27.1 25.8 27 25.7 26.9 25.6 26.9 25.3 27.2 25.2 27.5 25.2 27.9 25.2 28.2 25.3 28.5 25.6 28.8L28.3 31.6C28.6 31.8 28.9 31.9 29.2 31.9 29.6 31.9 29.9 31.8 30.2 31.6L32.1 29.6C32.4 29.4 32.5 29.1 32.5 28.7ZM23.1 19.3C23.1 18.9 23 18.6 22.7 18.4L20 15.6C19.7 15.3 19.4 15.2 19 15.2 18.7 15.2 18.4 15.3 18.1 15.6L16.2 17.5C15.9 17.8 15.8 18.1 15.8 18.4 15.8 18.8 15.9 19.1 16.2 19.3L18.9 22.1C19.2 22.4 19.5 22.5 19.9 22.5 20.2 22.5 20.6 22.3 20.8 22.1 20.8 22 20.7 22 20.6 21.8 20.4 21.7 20.3 21.6 20.3 21.5 20.2 21.5 20.2 21.4 20.1 21.3 20 21.2 19.9 21.1 19.9 20.9 19.9 20.8 19.9 20.7 19.9 20.6 19.9 20.2 20 19.9 20.2 19.7 20.5 19.4 20.8 19.3 21.1 19.3 21.3 19.3 21.4 19.3 21.5 19.3 21.6 19.4 21.7 19.4 21.9 19.5 22 19.6 22.1 19.7 22.1 19.7 22.2 19.8 22.3 19.9 22.4 20 22.5 20.1 22.6 20.2 22.6 20.3 22.9 20 23.1 19.6 23.1 19.3ZM33.9 26C34.7 26.7 35.1 27.6 35.1 28.7 35.1 29.8 34.7 30.7 33.9 31.4L32 33.4C31.2 34.1 30.3 34.5 29.2 34.5 28.2 34.5 27.3 34.1 26.5 33.4L23.8 30.6C23 29.8 22.6 28.9 22.6 27.9 22.6 26.8 23 25.8 23.8 25.1L22.6 23.9C21.9 24.7 20.9 25.1 19.9 25.1 18.8 25.1 17.9 24.7 17.1 23.9L14.3 21.2C13.6 20.4 13.2 19.5 13.2 18.4 13.2 17.4 13.6 16.5 14.4 15.7L16.3 13.8C17.1 13 18 12.6 19 12.6 20.1 12.6 21 13 21.8 13.8L24.5 16.6C25.3 17.3 25.6 18.2 25.6 19.3 25.6 20.4 25.3 21.3 24.5 22.1L25.6 23.3C26.4 22.5 27.3 22.1 28.4 22.1 29.5 22.1 30.4 22.4 31.2 23.2L33.9 26Z" fill="#FFFFFF" fill-rule="nonzero"></path></g></svg> </span> <span class="copied"><svg height="48" version="1.1" viewBox="0 0 48 48" width="48" xmlns="http://www.w3.org/2000/svg"><g fill="none" fill-rule="evenodd" stroke="none" stroke-width="1"><g fill="#005A8C"><path d="M48 24C48 37.3 37.3 48 24 48 10.7 48 0 37.3 0 24 0 10.7 10.7 0 24 0 37.3 0 48 10.7 48 24"></path></g><g fill="#FFFFFF" fill-rule="nonzero" transform="translate(15.000000, 12.000000)"><path d="M15.8 3L12 3C12 1.3 10.7 0 9 0 7.3 0 6 1.3 6 3L2.3 3C1 3 0 4 0 5.3L0 21.8C0 23 1 24 2.3 24L15.8 24C17 24 18 23 18 21.8L18 5.3C18 4 17 3 15.8 3ZM9 1.9C9.6 1.9 10.1 2.4 10.1 3 10.1 3.6 9.6 4.1 9 4.1 8.4 4.1 7.9 3.6 7.9 3 7.9 2.4 8.4 1.9 9 1.9ZM14.7 12.7L8 19.4C7.8 19.6 7.4 19.6 7.2 19.4L3.3 15.5C3.1 15.3 3.1 14.9 3.3 14.7L4.6 13.4C4.9 13.1 5.2 13.1 5.4 13.4L7.6 15.5 12.6 10.6C12.8 10.4 13.1 10.4 13.4 10.6L14.7 11.9C14.9 12.2 14.9 12.5 14.7 12.7Z"></path></g></g></svg> </span> </span> <span class="share-button__modal-item-text copy-link__text">Copy Link</span> </a> </li> <li class="share-button__modal-item share-button__modal-item--email"> <a aria-label="Share via email" class="flex-align-center share-button__modal-item-link" data-evt="click" data-evt-typ="Share Article" data-evt-val='{"social_share_channel": "email", "social_share_loc": "social widget - story page", "control_fields": {"mparticle": {"keys": {"social_share_channel": "Share Channel", "social_share_loc": "Share Location On Page"}, "mp_event_type": "Social", "extra_keys": ["Article ID"]}}}' href="mailto:?Subject=I%20saw%20this%20on%20The%20Stratford%20Beacon%20Herald&amp;Body=https://stratfordbeaconherald.com/news/local-news/stratford-police-offer-school-zone-safety-tips-as-students-prepare-to-go-back-to-class"> <img alt="Email" class="share-button__modal-item-img" height="32" src="https://dcs-static.prod.postmedia.digital/7.4.1/websites/images/share-icons/icon-circle-email.svg" width="32"/> <span class="share-button__modal-item-text">Email</span> </a> </li> <li class="share-button__modal-item share-button__modal-item--facebook"> <a aria-label="Share on Facebook" class="flex-align-center share-button__modal-item-link" data-evt="click" data-evt-typ="Share Article" data-evt-val='{"social_share_channel": "facebook", "social_share_loc": "social widget - story page", "control_fields": {"mparticle": {"keys": {"social_share_channel": "Share Channel", "social_share_loc": "Share Location On Page"}, "mp_event_type": "Social", "extra_keys": ["Article ID"]}}}' href="http://www.facebook.com/sharer.php?u=https://stratfordbeaconherald.com/news/local-news/stratford-police-offer-school-zone-safety-tips-as-students-prepare-to-go-back-to-class&amp;display=popup" rel="noopener" target="_blank"> <img alt="Facebook" class="share-button__modal-item-img" height="32" src="https://dcs-static.prod.postmedia.digital/7.4.1/websites/images/share-icons/icon-soc-fb.svg" width="32"/> <span class="share-button__modal-item-text">Facebook</span> </a> </li> <li class="share-button__modal-item share-button__modal-item--twitter"> <a aria-label="Share on Twitter" class="flex-align-center share-button__modal-item-link" data-evt="click" data-evt-typ="Share Article" data-evt-val='{"social_share_channel": "twitter", "social_share_loc": "social widget - story page", "control_fields": {"mparticle": {"keys": {"social_share_channel": "Share Channel", "social_share_loc": "Share Location On Page"}, "mp_event_type": "Social", "extra_keys": ["Article ID"]}}}' href="https://twitter.com/share?url=https://stratfordbeaconherald.com/news/local-news/stratford-police-offer-school-zone-safety-tips-as-students-prepare-to-go-back-to-class&amp;text=Stratford%20police%20offer%20school-zone%20safety%20tips%20as%20students%20prepare%20to%20go%20back%20to%20class" rel="noopener" target="_blank"> <img alt="Twitter" class="share-button__modal-item-img" height="32" src="https://dcs-static.prod.postmedia.digital/7.4.1/websites/images/share-icons/icon-soc-tw.svg" width="32"/> <span class="share-button__modal-item-text">Twitter</span> </a> </li> <li class="share-button__modal-item share-button__modal-item--reddit"> <a aria-label="Share on Reddit" class="flex-align-center share-button__modal-item-link" data-evt="click" data-evt-typ="Share Article" data-evt-val='{"social_share_channel": "reddit", "social_share_loc": "social widget - story page", "control_fields": {"mparticle": {"keys": {"social_share_channel": "Share Channel", "social_share_loc": "Share Location On Page"}, "mp_event_type": "Social", "extra_keys": ["Article ID"]}}}' href="http://www.reddit.com/submit?url=https://stratfordbeaconherald.com/news/local-news/stratford-police-offer-school-zone-safety-tips-as-students-prepare-to-go-back-to-class&amp;smid=re-share&amp;title=Stratford%20police%20offer%20school-zone%20safety%20tips%20as%20students%20prepare%20to%20go%20back%20to%20class" rel="noopener" target="_blank"> <img alt="Reddit" class="share-button__modal-item-img" height="32" src="https://dcs-static.prod.postmedia.digital/7.4.1/websites/images/share-icons/icon-soc-rdit.svg" width="32"/> <span class="share-button__modal-item-text">Reddit</span> </a> </li> <li class="share-button__modal-item share-button__modal-item--pinterest"> <a aria-label="Share on Pinterest" class="flex-align-center share-button__modal-item-link" data-evt="click" data-evt-typ="Share Article" data-evt-val='{"social_share_channel": "pinterest", "social_share_loc": "social widget - story page", "control_fields": {"mparticle": {"keys": {"social_share_channel": "Share Channel", "social_share_loc": "Share Location On Page"}, "mp_event_type": "Social", "extra_keys": ["Article ID"]}}}' href="https://pinterest.com/pin/create/button/?url=https://stratfordbeaconherald.com/news/local-news/stratford-police-offer-school-zone-safety-tips-as-students-prepare-to-go-back-to-class&amp;description=Stratford%20police%20offer%20school-zone%20safety%20tips%20as%20students%20prepare%20to%20go%20back%20to%20class&amp;media=https%3A//smartcdn.prod.postmedia.digital/nexus/wp-content/uploads/2020/12/SCHOOL_BUS_42314601-scaled-e1630613429708.jpg" rel="noopener" target="_blank"> <img alt="Pinterest" class="share-button__modal-item-img" height="32" src="https://dcs-static.prod.postmedia.digital/7.4.1/websites/images/share-icons/icon-soc-pin.svg" width="32"/> <span class="share-button__modal-item-text">Pinterest</span> </a> </li> <li class="share-button__modal-item share-button__modal-item--linkedin"> <a aria-label="Share on LinkedIn" class="flex-align-center share-button__modal-item-link" data-evt="click" data-evt-typ="Share Article" data-evt-val='{"social_share_channel": "linkedin", "social_share_loc": "social widget - story page", "control_fields": {"mparticle": {"keys": {"social_share_channel": "Share Channel", "social_share_loc": "Share Location On Page"}, "mp_event_type": "Social", "extra_keys": ["Article ID"]}}}' href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https://stratfordbeaconherald.com/news/local-news/stratford-police-offer-school-zone-safety-tips-as-students-prepare-to-go-back-to-class&amp;title=Stratford%20police%20offer%20school-zone%20safety%20tips%20as%20students%20prepare%20to%20go%20back%20to%20class" rel="noopener" target="_blank"> <img alt="LinkedIn" class="share-button__modal-item-img" height="32" src="https://dcs-static.prod.postmedia.digital/7.4.1/websites/images/share-icons/icon-soc-li.svg" width="32"/> <span class="share-button__modal-item-text">LinkedIn</span> </a> </li> <li class="share-button__modal-item share-button__modal-item--tumblr"> <a aria-label="Share on Tumblr" class="flex-align-center share-button__modal-item-link" data-evt="click" data-evt-typ="Share Article" data-evt-val='{"social_share_channel": "tumblr", "social_share_loc": "social widget - story page", "control_fields": {"mparticle": {"keys": {"social_share_channel": "Share Channel", "social_share_loc": "Share Location On Page"}, "mp_event_type": "Social", "extra_keys": ["Article ID"]}}}' href="https://tumblr.com/widgets/share/tool?canonicalUrl=https://stratfordbeaconherald.com/news/local-news/stratford-police-offer-school-zone-safety-tips-as-students-prepare-to-go-back-to-class&amp;name=Stratford%20police%20offer%20school-zone%20safety%20tips%20as%20students%20prepare%20to%20go%20back%20to%20class&amp;description" rel="noopener" target="_blank"> <img alt="Tumblr" class="share-button__modal-item-img" height="32" src="https://dcs-static.prod.postmedia.digital/7.4.1/websites/images/share-icons/icon-soc-tblr.svg" width="32"/> <span class="share-button__modal-item-text">Tumblr</span> </a> </li> </ul> </div> </div> <a class="subscribe-btn" data-evt="click" data-evt-typ="User Interaction Click" data-evt-val='{"control_fields": {"mparticle": {"keys": {"Click Source Type": "Click Source Type", "Click Source Name": "Click Source Name", "Click Source Layout Element": "Click Source Layout Element", "Click Target URL": "Click Target URL"}, "mp_event_type": "Navigation", "extra_keys": ["Click Source Vertical Position %", "Click Source Vertical Position Pixels"]}}, "Click Source Type": "button", "Click Source Name": "Subscribe", "Click Source Layout Element": "Header", "Click Target URL": "https://sbhoffers.ca/"}' href="https://sbhoffers.ca/" title="Subscribe to The Stratford Beacon Herald"> <span>Subscribe</span> </a> <div class="sso-btns" data-sso-btns="" data-sso-marker=""></div> </div> </div> </header> </div> <div class="top-menu-wrapper"> <nav aria-labelledby="sidebar-title" class="top-menu" hidden="" id="sidebar"> <span class="visually-hidden" id="sidebar-title">Main Menu</span> <div class="top-menu-search hidden-small-up" role="search"> <form action="/search/" class="search-form--lg" method="get"> <label class="visually-hidden" for="id_search_text_top">Search stratfordbeaconherald.com</label> <div class="search-form form__group"> <input class="form__control" id="id_search_text_top" name="search_text" placeholder="Search stratfordbeaconherald.com" required="" type="text" value=""/> <button class="button button--primary button--icon top-menu-search__form-submit" type="submit"> <span aria-hidden="true" class="button__icon"> <svg height="16" viewBox="0 0 32 32" with="16"> <path d="M 12 1 C 5.9418624 1 1 5.9418624 1 12 C 1 18.058138 5.9418624 23 12 23 C 14.250876 23 16.345333 22.314679 18.091797 21.146484 L 27.939453 30.994141 A 2.0002 2.0002 0 1 0 30.767578 28.166016 L 20.957031 18.355469 C 22.23773 16.557441 23 14.367054 23 12 C 23 5.9418624 18.058138 1 12 1 z M 12 3.8691406 C 16.507309 3.8691406 20.130859 7.4926906 20.130859 12 C 20.130859 16.507309 16.507309 20.130859 12 20.130859 C 7.4926906 20.130859 3.8691406 16.507309 3.8691406 12 C 3.8691406 7.4926906 7.4926906 3.8691406 12 3.8691406 z"></path> </svg> </span> <span class="button__text visually-hidden">Perform search</span> </button> </div> </form> </div> <ul class="top-menu__list-1" id="main-menu"> <li class="top-menu__item"> <a href="/category/news/"> <span class="top-menu__item__text">News</span> <span aria-hidden="true" class="arrow-right"></span> </a> <ul aria-label="News" class="top-menu__list-2"> <li class="top-menu__item"> <a href="/category/news/local-news/"> <span class="top-menu__item__text">Local News</span> </a> </li> <li class="top-menu__item"> <a href="/category/news/national/"> <span class="top-menu__item__text">Canada</span> </a> </li> <li class="top-menu__item"> <a href="/category/news/provincial/"> <span class="top-menu__item__text">Provincial</span> </a> </li> <li class="top-menu__item"> <a href="/category/news/world/"> <span class="top-menu__item__text">World</span> </a> </li> <li class="top-menu__item"> <a href="http://postpandemic.nationalpost.com/" rel="noopener" target="_blank"> <span class="top-menu__item__text">PostPandemic</span> <span aria-hidden="true" class="external-link"></span> </a> </li> <li class="top-menu__item"> <a href="/category/special-sections/"> <span class="top-menu__item__text">Special-Sections</span> </a> </li> <li class="top-menu__item"> <a href="/category/real-estate/"> <span class="top-menu__item__text">Real-Estate</span> </a> </li> </ul> </li> <li class="top-menu__item"> <a href="/category/sports/"> <span class="top-menu__item__text">Sports</span> <span aria-hidden="true" class="arrow-right"></span> </a> <ul aria-label="Sports" class="top-menu__list-2"> <li class="top-menu__item"> <a href="/category/sports/local-sports/"> <span class="top-menu__item__text">Local Sports</span> </a> </li> <li class="top-menu__item"> <a href="/category/sports/baseball/"> <span class="top-menu__item__text">Baseball</span> </a> </li> <li class="top-menu__item"> <a href="/category/sports/basketball/"> <span class="top-menu__item__text">Basketball</span> </a> </li> <li class="top-menu__item"> <a href="/category/sports/curling/"> <span class="top-menu__item__text">Curling</span> </a> </li> <li class="top-menu__item"> <a href="/category/sports/soccer/"> <span class="top-menu__item__text">Soccer</span> </a> </li> <li class="top-menu__item"> <a href="/category/sports/football/"> <span class="top-menu__item__text">Football</span> </a> </li> <li class="top-menu__item"> <a href="/category/sports/hockey/"> <span class="top-menu__item__text">Hockey</span> </a> </li> <li class="top-menu__item"> <a href="/category/sports/auto-racing/"> <span class="top-menu__item__text">Auto Racing</span> </a> </li> <li class="top-menu__item"> <a href="/category/sports/other-sports/"> <span class="top-menu__item__text">Other Sports</span> </a> </li> </ul> </li> <li class="top-menu__item"> <a href="/category/entertainment/"> <span class="top-menu__item__text">Entertainment</span> <span aria-hidden="true" class="arrow-right"></span> </a> <ul aria-label="Entertainment" class="top-menu__list-2"> <li class="top-menu__item"> <a href="/category/entertainment/local-arts/"> <span class="top-menu__item__text">Local Entertainment</span> </a> </li> <li class="top-menu__item"> <a href="/category/entertainment/movies/"> <span class="top-menu__item__text">Movies</span> </a> </li> <li class="top-menu__item"> <a href="/category/entertainment/music/"> <span class="top-menu__item__text">Music</span> </a> </li> <li class="top-menu__item"> <a href="/category/entertainment/television/"> <span class="top-menu__item__text">Television</span> </a> </li> <li class="top-menu__item"> <a href="/category/entertainment/books/"> <span class="top-menu__item__text">Books</span> </a> </li> <li class="top-menu__item"> <a href="/category/entertainment/gaming/"> <span class="top-menu__item__text">Gaming</span> </a> </li> <li class="top-menu__item"> <a href="/category/entertainment/celebrity/"> <span class="top-menu__item__text">Celebrities</span> </a> </li> </ul> </li> <li class="top-menu__item"> <a href="/category/life/"> <span class="top-menu__item__text">Life</span> <span aria-hidden="true" class="arrow-right"></span> </a> <ul aria-label="Life" class="top-menu__list-2"> <li class="top-menu__item"> <a href="/category/travel/"> <span class="top-menu__item__text">Travel</span> </a> </li> <li class="top-menu__item"> <a href="/category/life/food/"> <span class="top-menu__item__text">Food</span> </a> </li> <li class="top-menu__item"> <a href="/category/health/"> <span class="top-menu__item__text">Health</span> </a> </li> <li class="top-menu__item"> <a href="/puzzles/"> <span class="top-menu__item__text">Puzzles</span> </a> <ul aria-label="Puzzles" class="top-menu__list-3"> <li class="top-menu__item"> <a href="https://nationalpost.com/nyt-puzzle/" rel="noopener" target="_blank"> <span class="top-menu__item__text">New York Times Crossword</span> <span aria-hidden="true" class="external-link"></span> </a> </li> </ul> </li> <li class="top-menu__item"> <a href="/comics/"> <span class="top-menu__item__text">Comics</span> </a> </li> <li class="top-menu__item"> <a href="/advice/"> <span class="top-menu__item__text">Advice</span> </a> </li> </ul> </li> <li class="top-menu__item"> <a href="/category/business/"> <span class="top-menu__item__text">Money</span> </a> </li> <li class="top-menu__item"> <a href="/category/opinion/"> <span class="top-menu__item__text">Opinion</span> <span aria-hidden="true" class="arrow-right"></span> </a> <ul aria-label="Opinion" class="top-menu__list-2"> <li class="top-menu__item"> <a href="/category/opinion/columnists/"> <span class="top-menu__item__text">Column</span> </a> </li> <li class="top-menu__item"> <a href="/category/opinion/editorials/"> <span class="top-menu__item__text">Editorial</span> </a> </li> <li class="top-menu__item"> <a href="/category/opinion/letters/"> <span class="top-menu__item__text">Letters</span> </a> </li> </ul> </li> <li class="top-menu__item"> <a href="http://postpandemic.nationalpost.com/" rel="noopener" target="_blank"> <span class="top-menu__item__text">COVID Changemakers</span> <span aria-hidden="true" class="external-link"></span> </a> </li> <li class="top-menu__item"> <a href="/all-newspapers/"> <span class="top-menu__item__text">All Newspapers</span> </a> </li> <li class="top-menu__item"> <a href="/category/driving/"> <span class="top-menu__item__text">Driving</span> </a> </li> <li class="top-menu__item"> <a href="/category/healthing/"> <span class="top-menu__item__text">Healthing</span> </a> </li> <li class="top-menu__item"> <a href="/category/thegrowthop/"> <span class="top-menu__item__text">The Growthop</span> </a> </li> <li class="top-menu__item"> <a href="/classifieds/"> <span class="top-menu__item__text">Classifieds</span> </a> </li> <li class="top-menu__item"> <a href="/remembering/"> <span class="top-menu__item__text">Obituaries</span> </a> </li> <li class="top-menu__item"> <a href="/newsletters/"> <span class="top-menu__item__text">Newsletters</span> </a> </li> <li class="top-menu__item"> <a href="/shopping/"> <span class="top-menu__item__text">Shopping</span> <span aria-hidden="true" class="arrow-right"></span> </a> <ul aria-label="Shopping" class="top-menu__list-2"> <li class="top-menu__item"> <a href="/flyercity/"> <span class="top-menu__item__text">This Week's Flyers</span> </a> </li> </ul> </li> </ul>  </nav> </div> <nav aria-label="secondary menu" class="secondary-nav secondary-nav--story" id="secondary-nav"> <div class="row row--xl"> <ul class="secondary-nav__list list-unstyled"><li><a class="header-list-item-link" href="/category/news/"><span>News</span></a></li><li><a class="header-list-item-link" href="/category/sports/"><span>Sports</span></a></li><li><a class="header-list-item-link" href="/category/entertainment/"><span>Entertainment</span></a></li><li><a class="header-list-item-link" href="/category/life/"><span>Life</span></a></li><li><a class="header-list-item-link" href="/category/business/"><span>Money</span></a></li><li><a class="header-list-item-link" href="/category/opinion/"><span>Opinion</span></a></li><li><a class="header-list-item-link" href="http://postpandemic.nationalpost.com/" rel="noopener" target="_blank"><span>COVID Changemakers</span><span aria-hidden="true" class="external-link"></span></a></li><li><a class="header-list-item-link" href="/all-newspapers/"><span>All Newspapers</span></a></li><li><a class="header-list-item-link" href="/category/driving/"><span>Driving</span></a></li><li><a class="header-list-item-link" href="/category/healthing/"><span>Healthing</span></a></li><li><a class="header-list-item-link" href="/category/thegrowthop/"><span>The Growthop</span></a></li><li><a class="header-list-item-link" href="/newsletters/"><span>Newsletters</span></a></li><li><a class="header-list-item-link" href="/shopping/"><span>Shopping</span></a></li></ul> </div> </nav> <main id="main-content"> <div class="ad__section-border ad__section-border--story-topmost"> <section class="ad"> <h2 class="visually-hidden">Advertisement</h2> <div class="ad__container"> <div class="ad__label"> </div> <div class="ad__inner" id="ad__inner-1"> <div class="ad__inner__container" data-ad="[[1200,250],[1200,90],[970,90],[970,250],[728,90],[300,250]]" data-ad-acceptable="" data-ad-loc="1" data-ad-mobile="[[320,50],[300,50]]" id="ad-1" style="--desktopHeight:250px;--mobileHeight:50px"> <div class="ad__placeholder"> <div class="placeholder-inner"> This advertisement has not loaded yet, but your article continues below. </div> </div> </div> </div> </div> </section> </div> <article aria-labelledby="articleTitle" class="article-content-story article-content-story--story"> <div class="article-header__share-group hidden-medium-down"> <ul class="social-share social-share--icons social-share--column social-share--small list-unstyled"> <li class="social-share__item flex-align-justify-center"> <a class="social-share__link flex-align-justify-center" data-evt="click" data-evt-typ="Share Article" data-evt-val='{"social_share_channel": "email", "social_share_loc": "share button - story page", "control_fields": {"mparticle": {"keys": {"social_share_channel": "Share Channel", "social_share_loc": "Share Location On Page"}, "mp_event_type": "Social", "extra_keys": ["Article ID"]}}}' href="mailto:?Subject=I%20saw%20this%20on%20stratfordbeaconherald.com&amp;Body=https://stratfordbeaconherald.com/news/local-news/stratford-police-offer-school-zone-safety-tips-as-students-prepare-to-go-back-to-class"> <img alt="Share via email" class="social-share__icon" height="32" src="https://dcs-static.prod.postmedia.digital/7.4.1/websites/images/share-icons/icon-circle-email.svg" width="32"/> </a> </li> <li class="social-share__item flex-align-justify-center"> <a class="social-share__link flex-align-justify-center" data-evt="click" data-evt-typ="Share Article" data-evt-val='{"social_share_channel": "facebook", "social_share_loc": "share button - story page", "control_fields": {"mparticle": {"keys": {"social_share_channel": "Share Channel", "social_share_loc": "Share Location On Page"}, "mp_event_type": "Social", "extra_keys": ["Article ID"]}}}' href="http://www.facebook.com/sharer.php?u=https://stratfordbeaconherald.com/news/local-news/stratford-police-offer-school-zone-safety-tips-as-students-prepare-to-go-back-to-class&amp;display=popup" rel="noopener" target="_blank"> <img alt="Share on Facebook" class="social-share__icon" height="32" src="https://dcs-static.prod.postmedia.digital/7.4.1/websites/images/share-icons/icon-soc-fb.svg" width="32"/> </a> </li> <li class="social-share__item flex-align-justify-center"> <a class="social-share__link flex-align-justify-center" data-evt="click" data-evt-typ="Share Article" data-evt-val='{"social_share_channel": "twitter", "social_share_loc": "share button - story page", "control_fields": {"mparticle": {"keys": {"social_share_channel": "Share Channel", "social_share_loc": "Share Location On Page"}, "mp_event_type": "Social", "extra_keys": ["Article ID"]}}}' href="https://twitter.com/share?url=https://stratfordbeaconherald.com/news/local-news/stratford-police-offer-school-zone-safety-tips-as-students-prepare-to-go-back-to-class&amp;text=Stratford%20police%20offer%20school-zone%20safety%20tips%20as%20students%20prepare%20to%20go%20back%20to%20class" rel="noopener" target="_blank"> <img alt="Share on Twitter" class="social-share__icon" height="32" src="https://dcs-static.prod.postmedia.digital/7.4.1/websites/images/share-icons/icon-soc-tw.svg" width="32"/> </a> </li> <li class="social-share__item flex-align-justify-center share-button__wrapper share-button__wrapper--icon" data-sharing=""> <button aria-expanded="false" aria-haspopup="true" class="share-button flex-align-justify-center" type="button"> <img alt="Open more share options" class="social-share__icon" height="32" src="https://dcs-static.prod.postmedia.digital/7.4.1/websites/images/share-icons/icon-circle-share.svg" width="32"/> </button> <div aria-labelledby="shareModalStoryHeaderTitle" aria-modal="true" class="share-button__modal" id="shareModalStoryHeader" role="dialog"> <button class="share-button__modal-close" type="button"> <img alt="Close" src="https://dcs-static.prod.postmedia.digital/7.4.1/websites/images/share-icons/share-modal-icon-close.svg"/> </button> <h2 class="share-button__modal-title" id="shareModalStoryHeaderTitle"> Share this Story: <span class="hidden-medium-up">Stratford police offer school-zone safety tips as students prepare to go back to class</span> </h2> <ul class="share-button__modal-items list-unstyled noskimlinks"> <li class="share-button__modal-item share-button__modal-item--link"> <a class="flex-align-center share-button__modal-item-link copy-link" data-copy-link="" data-evt="click" data-evt-typ="Share Article" data-evt-val='{"social_share_channel": "Copy Link", "social_share_loc": "social widget - story page", "control_fields": {"mparticle": {"keys": {"social_share_channel": "Share Channel", "social_share_loc": "Share Location On Page"}, "mp_event_type": "Social", "extra_keys": ["Article ID"]}}}' href="https://stratfordbeaconherald.com/news/local-news/stratford-police-offer-school-zone-safety-tips-as-students-prepare-to-go-back-to-class"> <span aria-hidden="true" class="share-button__modal-item-icon copy-link__icon"> <span class="copy"><svg height="48" version="1.1" viewBox="0 0 48 48" width="48" xmlns="http://www.w3.org/2000/svg"><g fill="none" fill-rule="evenodd" stroke="none" stroke-width="1"><g fill="#191919"><path d="M48 24C48 37.3 37.3 48 24 48 10.7 48 0 37.3 0 24 0 10.7 10.7 0 24 0 37.3 0 48 10.7 48 24"></path></g><path d="M32.5 28.7C32.5 28.4 32.4 28.1 32.1 27.8L29.3 25C29.1 24.8 28.8 24.6 28.4 24.6 28.1 24.6 27.7 24.8 27.5 25.1 27.5 25.1 27.6 25.2 27.7 25.3 27.9 25.5 28 25.6 28 25.6 28.1 25.7 28.1 25.7 28.2 25.9 28.3 26 28.4 26.1 28.4 26.2 28.4 26.3 28.4 26.4 28.4 26.6 28.4 26.9 28.3 27.2 28.1 27.5 27.8 27.7 27.5 27.9 27.1 27.9 27 27.9 26.9 27.8 26.8 27.8 26.7 27.8 26.5 27.7 26.4 27.6 26.3 27.6 26.2 27.5 26.2 27.4 26.1 27.4 26 27.3 25.9 27.1 25.8 27 25.7 26.9 25.6 26.9 25.3 27.2 25.2 27.5 25.2 27.9 25.2 28.2 25.3 28.5 25.6 28.8L28.3 31.6C28.6 31.8 28.9 31.9 29.2 31.9 29.6 31.9 29.9 31.8 30.2 31.6L32.1 29.6C32.4 29.4 32.5 29.1 32.5 28.7ZM23.1 19.3C23.1 18.9 23 18.6 22.7 18.4L20 15.6C19.7 15.3 19.4 15.2 19 15.2 18.7 15.2 18.4 15.3 18.1 15.6L16.2 17.5C15.9 17.8 15.8 18.1 15.8 18.4 15.8 18.8 15.9 19.1 16.2 19.3L18.9 22.1C19.2 22.4 19.5 22.5 19.9 22.5 20.2 22.5 20.6 22.3 20.8 22.1 20.8 22 20.7 22 20.6 21.8 20.4 21.7 20.3 21.6 20.3 21.5 20.2 21.5 20.2 21.4 20.1 21.3 20 21.2 19.9 21.1 19.9 20.9 19.9 20.8 19.9 20.7 19.9 20.6 19.9 20.2 20 19.9 20.2 19.7 20.5 19.4 20.8 19.3 21.1 19.3 21.3 19.3 21.4 19.3 21.5 19.3 21.6 19.4 21.7 19.4 21.9 19.5 22 19.6 22.1 19.7 22.1 19.7 22.2 19.8 22.3 19.9 22.4 20 22.5 20.1 22.6 20.2 22.6 20.3 22.9 20 23.1 19.6 23.1 19.3ZM33.9 26C34.7 26.7 35.1 27.6 35.1 28.7 35.1 29.8 34.7 30.7 33.9 31.4L32 33.4C31.2 34.1 30.3 34.5 29.2 34.5 28.2 34.5 27.3 34.1 26.5 33.4L23.8 30.6C23 29.8 22.6 28.9 22.6 27.9 22.6 26.8 23 25.8 23.8 25.1L22.6 23.9C21.9 24.7 20.9 25.1 19.9 25.1 18.8 25.1 17.9 24.7 17.1 23.9L14.3 21.2C13.6 20.4 13.2 19.5 13.2 18.4 13.2 17.4 13.6 16.5 14.4 15.7L16.3 13.8C17.1 13 18 12.6 19 12.6 20.1 12.6 21 13 21.8 13.8L24.5 16.6C25.3 17.3 25.6 18.2 25.6 19.3 25.6 20.4 25.3 21.3 24.5 22.1L25.6 23.3C26.4 22.5 27.3 22.1 28.4 22.1 29.5 22.1 30.4 22.4 31.2 23.2L33.9 26Z" fill="#FFFFFF" fill-rule="nonzero"></path></g></svg> </span> <span class="copied"><svg height="48" version="1.1" viewBox="0 0 48 48" width="48" xmlns="http://www.w3.org/2000/svg"><g fill="none" fill-rule="evenodd" stroke="none" stroke-width="1"><g fill="#005A8C"><path d="M48 24C48 37.3 37.3 48 24 48 10.7 48 0 37.3 0 24 0 10.7 10.7 0 24 0 37.3 0 48 10.7 48 24"></path></g><g fill="#FFFFFF" fill-rule="nonzero" transform="translate(15.000000, 12.000000)"><path d="M15.8 3L12 3C12 1.3 10.7 0 9 0 7.3 0 6 1.3 6 3L2.3 3C1 3 0 4 0 5.3L0 21.8C0 23 1 24 2.3 24L15.8 24C17 24 18 23 18 21.8L18 5.3C18 4 17 3 15.8 3ZM9 1.9C9.6 1.9 10.1 2.4 10.1 3 10.1 3.6 9.6 4.1 9 4.1 8.4 4.1 7.9 3.6 7.9 3 7.9 2.4 8.4 1.9 9 1.9ZM14.7 12.7L8 19.4C7.8 19.6 7.4 19.6 7.2 19.4L3.3 15.5C3.1 15.3 3.1 14.9 3.3 14.7L4.6 13.4C4.9 13.1 5.2 13.1 5.4 13.4L7.6 15.5 12.6 10.6C12.8 10.4 13.1 10.4 13.4 10.6L14.7 11.9C14.9 12.2 14.9 12.5 14.7 12.7Z"></path></g></g></svg> </span> </span> <span class="share-button__modal-item-text copy-link__text">Copy Link</span> </a> </li> <li class="share-button__modal-item share-button__modal-item--email"> <a aria-label="Share via email" class="flex-align-center share-button__modal-item-link" data-evt="click" data-evt-typ="Share Article" data-evt-val='{"social_share_channel": "email", "social_share_loc": "social widget - story page", "control_fields": {"mparticle": {"keys": {"social_share_channel": "Share Channel", "social_share_loc": "Share Location On Page"}, "mp_event_type": "Social", "extra_keys": ["Article ID"]}}}' href="mailto:?Subject=I%20saw%20this%20on%20The%20Stratford%20Beacon%20Herald&amp;Body=https://stratfordbeaconherald.com/news/local-news/stratford-police-offer-school-zone-safety-tips-as-students-prepare-to-go-back-to-class"> <img alt="Email" class="share-button__modal-item-img" height="32" src="https://dcs-static.prod.postmedia.digital/7.4.1/websites/images/share-icons/icon-circle-email.svg" width="32"/> <span class="share-button__modal-item-text">Email</span> </a> </li> <li class="share-button__modal-item share-button__modal-item--facebook"> <a aria-label="Share on Facebook" class="flex-align-center share-button__modal-item-link" data-evt="click" data-evt-typ="Share Article" data-evt-val='{"social_share_channel": "facebook", "social_share_loc": "social widget - story page", "control_fields": {"mparticle": {"keys": {"social_share_channel": "Share Channel", "social_share_loc": "Share Location On Page"}, "mp_event_type": "Social", "extra_keys": ["Article ID"]}}}' href="http://www.facebook.com/sharer.php?u=https://stratfordbeaconherald.com/news/local-news/stratford-police-offer-school-zone-safety-tips-as-students-prepare-to-go-back-to-class&amp;display=popup" rel="noopener" target="_blank"> <img alt="Facebook" class="share-button__modal-item-img" height="32" src="https://dcs-static.prod.postmedia.digital/7.4.1/websites/images/share-icons/icon-soc-fb.svg" width="32"/> <span class="share-button__modal-item-text">Facebook</span> </a> </li> <li class="share-button__modal-item share-button__modal-item--twitter"> <a aria-label="Share on Twitter" class="flex-align-center share-button__modal-item-link" data-evt="click" data-evt-typ="Share Article" data-evt-val='{"social_share_channel": "twitter", "social_share_loc": "social widget - story page", "control_fields": {"mparticle": {"keys": {"social_share_channel": "Share Channel", "social_share_loc": "Share Location On Page"}, "mp_event_type": "Social", "extra_keys": ["Article ID"]}}}' href="https://twitter.com/share?url=https://stratfordbeaconherald.com/news/local-news/stratford-police-offer-school-zone-safety-tips-as-students-prepare-to-go-back-to-class&amp;text=Stratford%20police%20offer%20school-zone%20safety%20tips%20as%20students%20prepare%20to%20go%20back%20to%20class" rel="noopener" target="_blank"> <img alt="Twitter" class="share-button__modal-item-img" height="32" src="https://dcs-static.prod.postmedia.digital/7.4.1/websites/images/share-icons/icon-soc-tw.svg" width="32"/> <span class="share-button__modal-item-text">Twitter</span> </a> </li> <li class="share-button__modal-item share-button__modal-item--reddit"> <a aria-label="Share on Reddit" class="flex-align-center share-button__modal-item-link" data-evt="click" data-evt-typ="Share Article" data-evt-val='{"social_share_channel": "reddit", "social_share_loc": "social widget - story page", "control_fields": {"mparticle": {"keys": {"social_share_channel": "Share Channel", "social_share_loc": "Share Location On Page"}, "mp_event_type": "Social", "extra_keys": ["Article ID"]}}}' href="http://www.reddit.com/submit?url=https://stratfordbeaconherald.com/news/local-news/stratford-police-offer-school-zone-safety-tips-as-students-prepare-to-go-back-to-class&amp;smid=re-share&amp;title=Stratford%20police%20offer%20school-zone%20safety%20tips%20as%20students%20prepare%20to%20go%20back%20to%20class" rel="noopener" target="_blank"> <img alt="Reddit" class="share-button__modal-item-img" height="32" src="https://dcs-static.prod.postmedia.digital/7.4.1/websites/images/share-icons/icon-soc-rdit.svg" width="32"/> <span class="share-button__modal-item-text">Reddit</span> </a> </li> <li class="share-button__modal-item share-button__modal-item--pinterest"> <a aria-label="Share on Pinterest" class="flex-align-center share-button__modal-item-link" data-evt="click" data-evt-typ="Share Article" data-evt-val='{"social_share_channel": "pinterest", "social_share_loc": "social widget - story page", "control_fields": {"mparticle": {"keys": {"social_share_channel": "Share Channel", "social_share_loc": "Share Location On Page"}, "mp_event_type": "Social", "extra_keys": ["Article ID"]}}}' href="https://pinterest.com/pin/create/button/?url=https://stratfordbeaconherald.com/news/local-news/stratford-police-offer-school-zone-safety-tips-as-students-prepare-to-go-back-to-class&amp;description=Stratford%20police%20offer%20school-zone%20safety%20tips%20as%20students%20prepare%20to%20go%20back%20to%20class&amp;media=https%3A//smartcdn.prod.postmedia.digital/nexus/wp-content/uploads/2020/12/SCHOOL_BUS_42314601-scaled-e1630613429708.jpg" rel="noopener" target="_blank"> <img alt="Pinterest" class="share-button__modal-item-img" height="32" src="https://dcs-static.prod.postmedia.digital/7.4.1/websites/images/share-icons/icon-soc-pin.svg" width="32"/> <span class="share-button__modal-item-text">Pinterest</span> </a> </li> <li class="share-button__modal-item share-button__modal-item--linkedin"> <a aria-label="Share on LinkedIn" class="flex-align-center share-button__modal-item-link" data-evt="click" data-evt-typ="Share Article" data-evt-val='{"social_share_channel": "linkedin", "social_share_loc": "social widget - story page", "control_fields": {"mparticle": {"keys": {"social_share_channel": "Share Channel", "social_share_loc": "Share Location On Page"}, "mp_event_type": "Social", "extra_keys": ["Article ID"]}}}' href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https://stratfordbeaconherald.com/news/local-news/stratford-police-offer-school-zone-safety-tips-as-students-prepare-to-go-back-to-class&amp;title=Stratford%20police%20offer%20school-zone%20safety%20tips%20as%20students%20prepare%20to%20go%20back%20to%20class" rel="noopener" target="_blank"> <img alt="LinkedIn" class="share-button__modal-item-img" height="32" src="https://dcs-static.prod.postmedia.digital/7.4.1/websites/images/share-icons/icon-soc-li.svg" width="32"/> <span class="share-button__modal-item-text">LinkedIn</span> </a> </li> <li class="share-button__modal-item share-button__modal-item--tumblr"> <a aria-label="Share on Tumblr" class="flex-align-center share-button__modal-item-link" data-evt="click" data-evt-typ="Share Article" data-evt-val='{"social_share_channel": "tumblr", "social_share_loc": "social widget - story page", "control_fields": {"mparticle": {"keys": {"social_share_channel": "Share Channel", "social_share_loc": "Share Location On Page"}, "mp_event_type": "Social", "extra_keys": ["Article ID"]}}}' href="https://tumblr.com/widgets/share/tool?canonicalUrl=https://stratfordbeaconherald.com/news/local-news/stratford-police-offer-school-zone-safety-tips-as-students-prepare-to-go-back-to-class&amp;name=Stratford%20police%20offer%20school-zone%20safety%20tips%20as%20students%20prepare%20to%20go%20back%20to%20class&amp;description" rel="noopener" target="_blank"> <img alt="Tumblr" class="share-button__modal-item-img" height="32" src="https://dcs-static.prod.postmedia.digital/7.4.1/websites/images/share-icons/icon-soc-tblr.svg" width="32"/> <span class="share-button__modal-item-text">Tumblr</span> </a> </li> </ul> </div> </li> </ul> </div> <header aria-label="Beginning of Article" class="article-header"> <nav aria-label="Breadcrumb" class="breadcrumbs"> <h2 class="visually-hidden">Breadcrumb Trail Links</h2> <ol class="breadcrumbs__items list-unstyled"> <li class="breadcrumbs__item"> <a class="breadcrumbs__item-link" href="/category/news/">News</a> </li> <li class="breadcrumbs__item"> <a aria-current="page" class="breadcrumbs__item-link" href="/category/news/local-news/">Local News</a> </li> </ol> </nav> <h1 class="article-title" id="articleTitle"> Stratford police offer school-zone safety tips as students prepare to go back to class </h1> <p class="article-subtitle"> Stratford police are reminding drivers to be especially cautions around young cyclists, crossing guards and school buses as students prepare to head back to the classroom after the long weekend. </p> <div class="article-meta"> <div class="published-by"> <div class="visually-hidden">Author of the article:</div> <span class="published-by__author">Beacon Herald staff</span> </div> <div class="published-date"> <div class="visually-hidden">Publishing date:</div> <span class="published-date__since">Sep 02, 2021</span>  •  <span class="updated-date__since">1 day ago</span>  •  <span class="published-date__word-count">3 minute read</span>  •  <span> <a class="article-meta-comment-count" data-smooth-hash-scroll-component="" href="#comments-area"> <span class="comment-bubble"> <svg height="16" viewBox="0 0 24 24" width="16" xmlns="http://www.w3.org/2000/svg"> <path d="M4,0 C2.93914,0 1.921718,0.421428 1.171572,1.171572 C0.421428,1.921718 0,2.93914 0,4 L0,24 L3.846,20.158 L4,20.16 L20,20.16 C21.0608,20.16 22.0782,19.73858 22.8284,18.98842 C23.5786,18.23828 24,17.22086 24,16.16 L24,4 C24,2.93914 23.5786,1.921718 22.8284,1.171572 C22.0782,0.421428 21.0608,0 20,0 L4,0 Z M2,4 C2,3.46956 2.21072,2.96086 2.58578,2.58578 C2.96086,2.21072 3.46956,2 4,2 L20,2 C20.5304,2 21.0392,2.21072 21.4142,2.58578 C21.7892,2.96086 22,3.46956 22,4 L22,16.16 C22,16.69044 21.7892,17.19914 21.4142,17.57422 C21.0392,17.94928 20.5304,18.16 20,18.16 L4,18.16 L3.048,18.126 L2,19.174 L2,4 Z"></path> </svg> </span> Join the conversation </a> </span> </div> </div> <figure class="featured-image"> <picture class="featured-image__ratio featured-image-category__local-news"> <source media="(min-width: 1200px)" srcset="https://smartcdn.prod.postmedia.digital/nexus/wp-content/uploads/2020/12/SCHOOL_BUS_42314601-scaled-e1630613429708.jpg?quality=90&amp;strip=all&amp;w=564&amp;type=webp,
            https://smartcdn.prod.postmedia.digital/nexus/wp-content/uploads/2020/12/SCHOOL_BUS_42314601-scaled-e1630613429708.jpg?quality=90&amp;strip=all&amp;w=1128&amp;type=webp 2x" type="image/webp"/> <source media="(min-width: 1200px)" srcset="https://smartcdn.prod.postmedia.digital/nexus/wp-content/uploads/2020/12/SCHOOL_BUS_42314601-scaled-e1630613429708.jpg?quality=90&amp;strip=all&amp;w=564&amp;type=jpg,
            https://smartcdn.prod.postmedia.digital/nexus/wp-content/uploads/2020/12/SCHOOL_BUS_42314601-scaled-e1630613429708.jpg?quality=90&amp;strip=all&amp;w=1128&amp;type=jpg 2x" type="image/jpeg"/> <source media="(min-width: 768px)" srcset="https://smartcdn.prod.postmedia.digital/nexus/wp-content/uploads/2020/12/SCHOOL_BUS_42314601-scaled-e1630613429708.jpg?quality=90&amp;strip=all&amp;w=472&amp;type=webp,
            https://smartcdn.prod.postmedia.digital/nexus/wp-content/uploads/2020/12/SCHOOL_BUS_42314601-scaled-e1630613429708.jpg?quality=90&amp;strip=all&amp;w=944&amp;type=webp 2x" type="image/webp"/> <source media="(min-width: 768px)" srcset="https://smartcdn.prod.postmedia.digital/nexus/wp-content/uploads/2020/12/SCHOOL_BUS_42314601-scaled-e1630613429708.jpg?quality=90&amp;strip=all&amp;w=472&amp;type=jpg,
            https://smartcdn.prod.postmedia.digital/nexus/wp-content/uploads/2020/12/SCHOOL_BUS_42314601-scaled-e1630613429708.jpg?quality=90&amp;strip=all&amp;w=944&amp;type=jpg 2x" type="image/jpeg"/> <source media="(max-width: 767px)" srcset="https://smartcdn.prod.postmedia.digital/nexus/wp-content/uploads/2020/12/SCHOOL_BUS_42314601-scaled-e1630613429708.jpg?quality=90&amp;strip=all&amp;w=288&amp;type=webp,
            https://smartcdn.prod.postmedia.digital/nexus/wp-content/uploads/2020/12/SCHOOL_BUS_42314601-scaled-e1630613429708.jpg?quality=90&amp;strip=all&amp;w=576&amp;type=webp 2x" type="image/webp"/> <img alt="This month's safety tips from the Stratford Police are focused on school zones as students prepare to go back to school. (File photo)" class="featured-image__image" height="789" src="https://smartcdn.prod.postmedia.digital/nexus/wp-content/uploads/2020/12/SCHOOL_BUS_42314601-scaled-e1630613429708.jpg?quality=90&amp;strip=all&amp;w=288" srcset="https://smartcdn.prod.postmedia.digital/nexus/wp-content/uploads/2020/12/SCHOOL_BUS_42314601-scaled-e1630613429708.jpg?quality=90&amp;strip=all&amp;w=288,
                    https://smartcdn.prod.postmedia.digital/nexus/wp-content/uploads/2020/12/SCHOOL_BUS_42314601-scaled-e1630613429708.jpg?quality=90&amp;strip=all&amp;w=576 2x" width="1000"/> </picture> <figcaption class="featured-image__caption image-caption"> <span class="caption">This month's safety tips from the Stratford Police are focused on school zones as students prepare to go back to school. (File photo)</span> </figcaption> </figure> </header> <section class="article-content__content-group"> <h2 class="visually-hidden">Article content</h2> <p>Stratford police are reminding drivers to be especially cautions around young cyclists, crossing guards and school buses as students prepare to head back to the classroom after the long weekend.</p> </section> <div class="ad__section-border article-content__ad-group"> <section class="ad"> <h2 class="visually-hidden">Advertisement</h2> <div class="ad__container"> <div class="ad__label"> <div class="ad__label__left"></div> <div class="ad__label__center"> Story continues below </div> <div class="ad__label__right"></div> </div> <div class="ad__inner" id="ad__inner-2"> <div class="ad__inner__container" data-ad="[[6,6],[1200,250],[1200,90],[970,90],[970,250],[728,90],[300,250]]" data-ad-interscroller="6x6" data-ad-loc="2" data-ad-mobile="[[6,6],[320,50],[300,50],[300,250],[300,600]]" id="ad-2" style="--desktopHeight:250px;--mobileHeight:600px"> <div class="ad__placeholder"> <div class="placeholder-inner"> This advertisement has not loaded yet, but your article continues below. </div> </div> </div> </div> </div> </section> </div> <section class="article-content__content-group"> <h2 class="visually-hidden">Article content</h2> <p>Most of the region’s students return to school on Tuesday, so police have focused their latest monthly safety tips on school zones.</p> <div class="featured-video distroscale js-widget-distroscale" data-sticky-video-component="" id="featured-video"> <div class="video-placeholder" placeholder=""> <div class="placeholder-inner"> <div class="ytp-spinner"> <div class="ytp-spinner-container"> <div class="ytp-spinner-rotator"> <div class="ytp-spinner-left"> <div class="ytp-spinner-circle"></div> </div> <div class="ytp-spinner-right"> <div class="ytp-spinner-circle"></div> </div> </div> </div> </div> </div> </div> <div fallback=""> <div class="video-fallback"> <div class="video-fallback-line-1">We apologize, but this video has failed to load.</div> <div>Try refreshing your browser.</div> </div> </div> <section class="player-wrapper" data-channel-id="" data-host="stratfordbeaconherald.prod.postmedia.digital" data-video-id="" id="video-container"> <header class="control-center"> <h5 class="control-heading"> <span class="control-heading--max">Stratford police offer school-zone safety tips as students prepare to go back to class</span> <span class="control-heading--min">Back to video</span> </h5> <div class="control-btn-set"> <button aria-label="Minimize video" class="control-btn btn-toggle-visibility" id="toggle-video" type="button"> <svg aria-hidden="true" class="icon-desktop" viewBox="0 0 16 16" xmlns="http://www.w3.org/2000/svg"> <line class="icon-min" x1="0" x2="16" y1="8" y2="8"></line> <polygon class="icon-max" points="1,1, 1,15, 15,15, 15,1"></polygon> </svg> <svg aria-hidden="true" class="icon-mobile" viewBox="0 0 22 20" xmlns="http://www.w3.org/2000/svg"> <rect class="icon-min" height="16" width="16" x="1" y="1"></rect> <rect class="icon-min" height="11" width="11" x="10" y="8"></rect> <polyline class="icon-max" points=" 3,14, 11,6, 19,14"></polyline> </svg> </button> <button aria-label="Close sticky video" class="control-btn btn-close" id="close-video" type="button"> <img alt="Close sticky video" src="https://dcs-static.prod.postmedia.digital/7.4.1/websites/images/share-icons/share-modal-icon-close.svg"/> </button> </div> </header> <div class="distroscale-wrapper" data-distroscale-htmlid="22507" data-evt="page-load" data-evt-typ="video-non-interaction" data-evt-val='{"control_fields": {"mparticle": {"keys": {"Video Autoplay": "Video Autoplay", "Video Location": "Video Location", "Video Platform": "Video Platform"}, "extra_keys": ["All Sub Sections"], "mp_custom_flags": ["Google.NonInteraction", "Google.Page"]}}, "Video Autoplay": "true", "Video Location": "story page", "Video Platform": "Distroscale"}' data-widget="distroscale" id="ds_default_anchor"> </div> </section> </div> <p>“We hope that these safety tips can help raise awareness regarding the obstacles faced in and around school zones and can help keep these areas safe for everyone,” Const. Darren Fischer, Stratford’s community resource officer, said in a release. “Road safety is everyone’s responsibility, and we ask that you be mindful and patient over the next coming weeks, and throughout the entire school year.”</p> <p>Police officers will be patrolling school zones through Stratford, St. Marys and Perth South, Fischer added. Parents and students are encouraged to ask an officer if they need help, or contact police by phone at 519-271-4141.</p> <hr/> <h3><strong>Tips for drivers</strong></h3> <div><ul><li><strong>Please slow down</strong>. Speed limits are typically reduced within school zones, and although it is always important to obey posted speed limits, it is even more important to slow down during school hours. Driving at a safe and appropriate speed will help you to quickly react to unpredictable situations and can prevent disaster from happening.</li><li><strong>Always stop for school buses</strong>. Regardless of what direction of travel you are going, you are required to come to a full and complete stop when you see the lights flashing and the stop arm extended on a school bus, and you must wait until the lights are turned off and the stop arm goes back in before continuing. Failure to do so can result in a costly ticket, or hitting a child who is exiting the bus.</li><li><strong>Be aware of crossing guards</strong>. Become aware of where crossing guards are located on your driving route, and always be watching for crossing guards in unknown areas. When a crossing guard steps onto the roadway with the stop sign up, you must come to a stop.</li><li><strong>Allow for more time</strong>. Roads are typically busier before and after school, and with school bus and crossing guard stops added to your drive, it can take you longer to get to where you are going, so make sure to give yourself plenty of time to arrive at your destination.</li></ul></div> </section> <div class="ad__section-border article-content__ad-group"> <section class="ad"> <h2 class="visually-hidden">Advertisement</h2> <div class="ad__container"> <div class="ad__label"> <div class="ad__label__left"></div> <div class="ad__label__center"> Story continues below </div> <div class="ad__label__right"></div> </div> <div class="ad__inner" id="ad__inner-3"> <div class="ad__inner__container" data-ad="[[7,7],[1200,250],[1200,90],[970,90],[970,250],[728,90],[300,250]]" data-ad-interscroller="7x7" data-ad-loc="3" data-ad-mobile="[[7,7],[300,250],[320,50],[300,50]]" id="ad-3" style="--desktopHeight:250px;--mobileHeight:250px"> <div class="ad__placeholder"> <div class="placeholder-inner"> This advertisement has not loaded yet, but your article continues below. </div> </div> </div> </div> </div> </section> </div> <section class="article-content__content-group"> <h2 class="visually-hidden">Article content</h2> <hr/> <h3><strong>Parking in school zones</strong></h3> <div><ul><li>To help improve safety for pedestrians and cyclists most roadways in and around school zones are designated as No Parking or No Stopping zones. Check for signage if you are dropping your child off at school and understand the difference between the two signs.</li><li>No Stopping means no stopping at any time for any length of time.</li><li>No Parking zones allow you to stop momentarily to allow your child to exit or enter the vehicle. Leaving your vehicle unattended, or even sitting in your vehicle while you wait for your child, is considered parking.</li><li>Consider carpooling or having a ride-sharing schedule with other parents to help reduce congestion in and around school zones.</li><li>Park a block or two away from the school and walk the rest of the way.</li><li>Encourage your children to walk or bike to school. This is not only a great form of exercise, but also teaches your children a variety of life skills.</li></ul></div> <hr/> <h3><strong>Pedestrians and cyclists</strong></h3> <div><ul><li><strong>Travel in Groups</strong>. Walk or bike with friends and neighbours. There is strength in numbers and this will also provide a good opportunity for extra social time.</li><li><strong>Know your route</strong>. Practise the route to school with your child and discuss the risks of traffic and the rules of the road. Always use the same route to and from school and don’t use shortcuts.</li><li><strong>Travel safely</strong>. Remain on the sidewalk when walking and make sure to cross the road safely and use designated crosswalks. If biking, stay on the right side of the road, use your hand signals, and always wear a helmet.</li><li><strong>Be aware and be seen</strong>. Always watch for moving vehicles, and do not cut through parked cars, or anywhere that a driver may not be able to see you.</li></ul></div> <p><em>The Stratford Police Service’s monthly Questions for the Cops initiative is a new way local police are trying to connect with and inform the community they serve. Each month, Fischer publishes a Safety Tip of the Month on the police service’s Twitter and Facebook accounts, as well as through local media such as the Stratford Beacon Herald.</em></p> <p><em>Area residents are then invited to ask questions about the safety tips or any other community policing topics in the comments sections of those social media posts, which Fischer reads and answers at the end of each month through articles like this one.</em></p> </section> <div class="article-content__content-group"> </div> <div class="article-content__ad-group"> </div> <section class="article-content__share-group article-delimiter" data-evt="beforeunload" data-evt-typ="scroll-depth" data-evt-val='{"control_fields": {"mparticle": {"mp_custom_flags": ["Google.NonInteraction", "Google.Page"], "extra_keys": ["Percentage of Page Viewed", "Percentage of Story Viewed"]}}}'> <h2 class="visually-hidden">Share this article in your social network</h2> <ul class="social-share social-share--icons social-share--row social-share--large list-unstyled"> <li class="social-share__item flex-align-justify-center"> <a class="social-share__link flex-align-justify-center" data-evt="click" data-evt-typ="Share Article" data-evt-val='{"social_share_channel": "email", "social_share_loc": "share button - story page", "control_fields": {"mparticle": {"keys": {"social_share_channel": "Share Channel", "social_share_loc": "Share Location On Page"}, "mp_event_type": "Social", "extra_keys": ["Article ID"]}}}' href="mailto:?Subject=I%20saw%20this%20on%20stratfordbeaconherald.com&amp;Body=https://stratfordbeaconherald.com/news/local-news/stratford-police-offer-school-zone-safety-tips-as-students-prepare-to-go-back-to-class"> <img alt="Share via email" class="social-share__icon" height="32" src="https://dcs-static.prod.postmedia.digital/7.4.1/websites/images/share-icons/icon-circle-email.svg" width="32"/> </a> </li> <li class="social-share__item flex-align-justify-center"> <a class="social-share__link flex-align-justify-center" data-evt="click" data-evt-typ="Share Article" data-evt-val='{"social_share_channel": "facebook", "social_share_loc": "share button - story page", "control_fields": {"mparticle": {"keys": {"social_share_channel": "Share Channel", "social_share_loc": "Share Location On Page"}, "mp_event_type": "Social", "extra_keys": ["Article ID"]}}}' href="http://www.facebook.com/sharer.php?u=https://stratfordbeaconherald.com/news/local-news/stratford-police-offer-school-zone-safety-tips-as-students-prepare-to-go-back-to-class&amp;display=popup" rel="noopener" target="_blank"> <img alt="Share on Facebook" class="social-share__icon" height="32" src="https://dcs-static.prod.postmedia.digital/7.4.1/websites/images/share-icons/icon-soc-fb.svg" width="32"/> </a> </li> <li class="social-share__item flex-align-justify-center"> <a class="social-share__link flex-align-justify-center" data-evt="click" data-evt-typ="Share Article" data-evt-val='{"social_share_channel": "twitter", "social_share_loc": "share button - story page", "control_fields": {"mparticle": {"keys": {"social_share_channel": "Share Channel", "social_share_loc": "Share Location On Page"}, "mp_event_type": "Social", "extra_keys": ["Article ID"]}}}' href="https://twitter.com/share?url=https://stratfordbeaconherald.com/news/local-news/stratford-police-offer-school-zone-safety-tips-as-students-prepare-to-go-back-to-class&amp;text=Stratford%20police%20offer%20school-zone%20safety%20tips%20as%20students%20prepare%20to%20go%20back%20to%20class" rel="noopener" target="_blank"> <img alt="Share on Twitter" class="social-share__icon" height="32" src="https://dcs-static.prod.postmedia.digital/7.4.1/websites/images/share-icons/icon-soc-tw.svg" width="32"/> </a> </li> <li class="social-share__item flex-align-justify-center share-button__wrapper share-button__wrapper--icon" data-sharing=""> <button aria-expanded="false" aria-haspopup="true" class="share-button flex-align-justify-center" type="button"> <img alt="Open more share options" class="social-share__icon" height="32" src="https://dcs-static.prod.postmedia.digital/7.4.1/websites/images/share-icons/icon-circle-share.svg" width="32"/> </button> <div aria-labelledby="shareModalStoryFooterTitle" aria-modal="true" class="share-button__modal" id="shareModalStoryFooter" role="dialog"> <button class="share-button__modal-close" type="button"> <img alt="Close" src="https://dcs-static.prod.postmedia.digital/7.4.1/websites/images/share-icons/share-modal-icon-close.svg"/> </button> <h2 class="share-button__modal-title" id="shareModalStoryFooterTitle"> Share this Story: <span class="hidden-medium-up">Stratford police offer school-zone safety tips as students prepare to go back to class</span> </h2> <ul class="share-button__modal-items list-unstyled noskimlinks"> <li class="share-button__modal-item share-button__modal-item--link"> <a class="flex-align-center share-button__modal-item-link copy-link" data-copy-link="" data-evt="click" data-evt-typ="Share Article" data-evt-val='{"social_share_channel": "Copy Link", "social_share_loc": "social widget - story page", "control_fields": {"mparticle": {"keys": {"social_share_channel": "Share Channel", "social_share_loc": "Share Location On Page"}, "mp_event_type": "Social", "extra_keys": ["Article ID"]}}}' href="https://stratfordbeaconherald.com/news/local-news/stratford-police-offer-school-zone-safety-tips-as-students-prepare-to-go-back-to-class"> <span aria-hidden="true" class="share-button__modal-item-icon copy-link__icon"> <span class="copy"><svg height="48" version="1.1" viewBox="0 0 48 48" width="48" xmlns="http://www.w3.org/2000/svg"><g fill="none" fill-rule="evenodd" stroke="none" stroke-width="1"><g fill="#191919"><path d="M48 24C48 37.3 37.3 48 24 48 10.7 48 0 37.3 0 24 0 10.7 10.7 0 24 0 37.3 0 48 10.7 48 24"></path></g><path d="M32.5 28.7C32.5 28.4 32.4 28.1 32.1 27.8L29.3 25C29.1 24.8 28.8 24.6 28.4 24.6 28.1 24.6 27.7 24.8 27.5 25.1 27.5 25.1 27.6 25.2 27.7 25.3 27.9 25.5 28 25.6 28 25.6 28.1 25.7 28.1 25.7 28.2 25.9 28.3 26 28.4 26.1 28.4 26.2 28.4 26.3 28.4 26.4 28.4 26.6 28.4 26.9 28.3 27.2 28.1 27.5 27.8 27.7 27.5 27.9 27.1 27.9 27 27.9 26.9 27.8 26.8 27.8 26.7 27.8 26.5 27.7 26.4 27.6 26.3 27.6 26.2 27.5 26.2 27.4 26.1 27.4 26 27.3 25.9 27.1 25.8 27 25.7 26.9 25.6 26.9 25.3 27.2 25.2 27.5 25.2 27.9 25.2 28.2 25.3 28.5 25.6 28.8L28.3 31.6C28.6 31.8 28.9 31.9 29.2 31.9 29.6 31.9 29.9 31.8 30.2 31.6L32.1 29.6C32.4 29.4 32.5 29.1 32.5 28.7ZM23.1 19.3C23.1 18.9 23 18.6 22.7 18.4L20 15.6C19.7 15.3 19.4 15.2 19 15.2 18.7 15.2 18.4 15.3 18.1 15.6L16.2 17.5C15.9 17.8 15.8 18.1 15.8 18.4 15.8 18.8 15.9 19.1 16.2 19.3L18.9 22.1C19.2 22.4 19.5 22.5 19.9 22.5 20.2 22.5 20.6 22.3 20.8 22.1 20.8 22 20.7 22 20.6 21.8 20.4 21.7 20.3 21.6 20.3 21.5 20.2 21.5 20.2 21.4 20.1 21.3 20 21.2 19.9 21.1 19.9 20.9 19.9 20.8 19.9 20.7 19.9 20.6 19.9 20.2 20 19.9 20.2 19.7 20.5 19.4 20.8 19.3 21.1 19.3 21.3 19.3 21.4 19.3 21.5 19.3 21.6 19.4 21.7 19.4 21.9 19.5 22 19.6 22.1 19.7 22.1 19.7 22.2 19.8 22.3 19.9 22.4 20 22.5 20.1 22.6 20.2 22.6 20.3 22.9 20 23.1 19.6 23.1 19.3ZM33.9 26C34.7 26.7 35.1 27.6 35.1 28.7 35.1 29.8 34.7 30.7 33.9 31.4L32 33.4C31.2 34.1 30.3 34.5 29.2 34.5 28.2 34.5 27.3 34.1 26.5 33.4L23.8 30.6C23 29.8 22.6 28.9 22.6 27.9 22.6 26.8 23 25.8 23.8 25.1L22.6 23.9C21.9 24.7 20.9 25.1 19.9 25.1 18.8 25.1 17.9 24.7 17.1 23.9L14.3 21.2C13.6 20.4 13.2 19.5 13.2 18.4 13.2 17.4 13.6 16.5 14.4 15.7L16.3 13.8C17.1 13 18 12.6 19 12.6 20.1 12.6 21 13 21.8 13.8L24.5 16.6C25.3 17.3 25.6 18.2 25.6 19.3 25.6 20.4 25.3 21.3 24.5 22.1L25.6 23.3C26.4 22.5 27.3 22.1 28.4 22.1 29.5 22.1 30.4 22.4 31.2 23.2L33.9 26Z" fill="#FFFFFF" fill-rule="nonzero"></path></g></svg> </span> <span class="copied"><svg height="48" version="1.1" viewBox="0 0 48 48" width="48" xmlns="http://www.w3.org/2000/svg"><g fill="none" fill-rule="evenodd" stroke="none" stroke-width="1"><g fill="#005A8C"><path d="M48 24C48 37.3 37.3 48 24 48 10.7 48 0 37.3 0 24 0 10.7 10.7 0 24 0 37.3 0 48 10.7 48 24"></path></g><g fill="#FFFFFF" fill-rule="nonzero" transform="translate(15.000000, 12.000000)"><path d="M15.8 3L12 3C12 1.3 10.7 0 9 0 7.3 0 6 1.3 6 3L2.3 3C1 3 0 4 0 5.3L0 21.8C0 23 1 24 2.3 24L15.8 24C17 24 18 23 18 21.8L18 5.3C18 4 17 3 15.8 3ZM9 1.9C9.6 1.9 10.1 2.4 10.1 3 10.1 3.6 9.6 4.1 9 4.1 8.4 4.1 7.9 3.6 7.9 3 7.9 2.4 8.4 1.9 9 1.9ZM14.7 12.7L8 19.4C7.8 19.6 7.4 19.6 7.2 19.4L3.3 15.5C3.1 15.3 3.1 14.9 3.3 14.7L4.6 13.4C4.9 13.1 5.2 13.1 5.4 13.4L7.6 15.5 12.6 10.6C12.8 10.4 13.1 10.4 13.4 10.6L14.7 11.9C14.9 12.2 14.9 12.5 14.7 12.7Z"></path></g></g></svg> </span> </span> <span class="share-button__modal-item-text copy-link__text">Copy Link</span> </a> </li> <li class="share-button__modal-item share-button__modal-item--email"> <a aria-label="Share via email" class="flex-align-center share-button__modal-item-link" data-evt="click" data-evt-typ="Share Article" data-evt-val='{"social_share_channel": "email", "social_share_loc": "social widget - story page", "control_fields": {"mparticle": {"keys": {"social_share_channel": "Share Channel", "social_share_loc": "Share Location On Page"}, "mp_event_type": "Social", "extra_keys": ["Article ID"]}}}' href="mailto:?Subject=I%20saw%20this%20on%20The%20Stratford%20Beacon%20Herald&amp;Body=https://stratfordbeaconherald.com/news/local-news/stratford-police-offer-school-zone-safety-tips-as-students-prepare-to-go-back-to-class"> <img alt="Email" class="share-button__modal-item-img" height="32" src="https://dcs-static.prod.postmedia.digital/7.4.1/websites/images/share-icons/icon-circle-email.svg" width="32"/> <span class="share-button__modal-item-text">Email</span> </a> </li> <li class="share-button__modal-item share-button__modal-item--facebook"> <a aria-label="Share on Facebook" class="flex-align-center share-button__modal-item-link" data-evt="click" data-evt-typ="Share Article" data-evt-val='{"social_share_channel": "facebook", "social_share_loc": "social widget - story page", "control_fields": {"mparticle": {"keys": {"social_share_channel": "Share Channel", "social_share_loc": "Share Location On Page"}, "mp_event_type": "Social", "extra_keys": ["Article ID"]}}}' href="http://www.facebook.com/sharer.php?u=https://stratfordbeaconherald.com/news/local-news/stratford-police-offer-school-zone-safety-tips-as-students-prepare-to-go-back-to-class&amp;display=popup" rel="noopener" target="_blank"> <img alt="Facebook" class="share-button__modal-item-img" height="32" src="https://dcs-static.prod.postmedia.digital/7.4.1/websites/images/share-icons/icon-soc-fb.svg" width="32"/> <span class="share-button__modal-item-text">Facebook</span> </a> </li> <li class="share-button__modal-item share-button__modal-item--twitter"> <a aria-label="Share on Twitter" class="flex-align-center share-button__modal-item-link" data-evt="click" data-evt-typ="Share Article" data-evt-val='{"social_share_channel": "twitter", "social_share_loc": "social widget - story page", "control_fields": {"mparticle": {"keys": {"social_share_channel": "Share Channel", "social_share_loc": "Share Location On Page"}, "mp_event_type": "Social", "extra_keys": ["Article ID"]}}}' href="https://twitter.com/share?url=https://stratfordbeaconherald.com/news/local-news/stratford-police-offer-school-zone-safety-tips-as-students-prepare-to-go-back-to-class&amp;text=Stratford%20police%20offer%20school-zone%20safety%20tips%20as%20students%20prepare%20to%20go%20back%20to%20class" rel="noopener" target="_blank"> <img alt="Twitter" class="share-button__modal-item-img" height="32" src="https://dcs-static.prod.postmedia.digital/7.4.1/websites/images/share-icons/icon-soc-tw.svg" width="32"/> <span class="share-button__modal-item-text">Twitter</span> </a> </li> <li class="share-button__modal-item share-button__modal-item--reddit"> <a aria-label="Share on Reddit" class="flex-align-center share-button__modal-item-link" data-evt="click" data-evt-typ="Share Article" data-evt-val='{"social_share_channel": "reddit", "social_share_loc": "social widget - story page", "control_fields": {"mparticle": {"keys": {"social_share_channel": "Share Channel", "social_share_loc": "Share Location On Page"}, "mp_event_type": "Social", "extra_keys": ["Article ID"]}}}' href="http://www.reddit.com/submit?url=https://stratfordbeaconherald.com/news/local-news/stratford-police-offer-school-zone-safety-tips-as-students-prepare-to-go-back-to-class&amp;smid=re-share&amp;title=Stratford%20police%20offer%20school-zone%20safety%20tips%20as%20students%20prepare%20to%20go%20back%20to%20class" rel="noopener" target="_blank"> <img alt="Reddit" class="share-button__modal-item-img" height="32" src="https://dcs-static.prod.postmedia.digital/7.4.1/websites/images/share-icons/icon-soc-rdit.svg" width="32"/> <span class="share-button__modal-item-text">Reddit</span> </a> </li> <li class="share-button__modal-item share-button__modal-item--pinterest"> <a aria-label="Share on Pinterest" class="flex-align-center share-button__modal-item-link" data-evt="click" data-evt-typ="Share Article" data-evt-val='{"social_share_channel": "pinterest", "social_share_loc": "social widget - story page", "control_fields": {"mparticle": {"keys": {"social_share_channel": "Share Channel", "social_share_loc": "Share Location On Page"}, "mp_event_type": "Social", "extra_keys": ["Article ID"]}}}' href="https://pinterest.com/pin/create/button/?url=https://stratfordbeaconherald.com/news/local-news/stratford-police-offer-school-zone-safety-tips-as-students-prepare-to-go-back-to-class&amp;description=Stratford%20police%20offer%20school-zone%20safety%20tips%20as%20students%20prepare%20to%20go%20back%20to%20class&amp;media=https%3A//smartcdn.prod.postmedia.digital/nexus/wp-content/uploads/2020/12/SCHOOL_BUS_42314601-scaled-e1630613429708.jpg" rel="noopener" target="_blank"> <img alt="Pinterest" class="share-button__modal-item-img" height="32" src="https://dcs-static.prod.postmedia.digital/7.4.1/websites/images/share-icons/icon-soc-pin.svg" width="32"/> <span class="share-button__modal-item-text">Pinterest</span> </a> </li> <li class="share-button__modal-item share-button__modal-item--linkedin"> <a aria-label="Share on LinkedIn" class="flex-align-center share-button__modal-item-link" data-evt="click" data-evt-typ="Share Article" data-evt-val='{"social_share_channel": "linkedin", "social_share_loc": "social widget - story page", "control_fields": {"mparticle": {"keys": {"social_share_channel": "Share Channel", "social_share_loc": "Share Location On Page"}, "mp_event_type": "Social", "extra_keys": ["Article ID"]}}}' href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https://stratfordbeaconherald.com/news/local-news/stratford-police-offer-school-zone-safety-tips-as-students-prepare-to-go-back-to-class&amp;title=Stratford%20police%20offer%20school-zone%20safety%20tips%20as%20students%20prepare%20to%20go%20back%20to%20class" rel="noopener" target="_blank"> <img alt="LinkedIn" class="share-button__modal-item-img" height="32" src="https://dcs-static.prod.postmedia.digital/7.4.1/websites/images/share-icons/icon-soc-li.svg" width="32"/> <span class="share-button__modal-item-text">LinkedIn</span> </a> </li> <li class="share-button__modal-item share-button__modal-item--tumblr"> <a aria-label="Share on Tumblr" class="flex-align-center share-button__modal-item-link" data-evt="click" data-evt-typ="Share Article" data-evt-val='{"social_share_channel": "tumblr", "social_share_loc": "social widget - story page", "control_fields": {"mparticle": {"keys": {"social_share_channel": "Share Channel", "social_share_loc": "Share Location On Page"}, "mp_event_type": "Social", "extra_keys": ["Article ID"]}}}' href="https://tumblr.com/widgets/share/tool?canonicalUrl=https://stratfordbeaconherald.com/news/local-news/stratford-police-offer-school-zone-safety-tips-as-students-prepare-to-go-back-to-class&amp;name=Stratford%20police%20offer%20school-zone%20safety%20tips%20as%20students%20prepare%20to%20go%20back%20to%20class&amp;description" rel="noopener" target="_blank"> <img alt="Tumblr" class="share-button__modal-item-img" height="32" src="https://dcs-static.prod.postmedia.digital/7.4.1/websites/images/share-icons/icon-soc-tblr.svg" width="32"/> <span class="share-button__modal-item-text">Tumblr</span> </a> </li> </ul> </div> </li> </ul> </section> <div class="article-content__ad-group"> </div> <div class="widget article-content__widget-group"> <section aria-label="Most commented articles" class="comments__carousel divider--top divider--bottom"> <div class="comments__carousel-viafoura-container" data-comments-ad-ref="off" data-comments-ad-size="[[300,250]]" data-comments-ad-size-mobile="[[300,50],[300,250],[320,50]]" data-comments-ad-target='{"prtn":["viafoura"]}' data-sso-carousel="viafoura" data-sso-marker="" data-viafoura=""> </div> </section>  </div> <div class="widget article-content__widget-group article-content__widget-group--slot1"> <section aria-labelledby="LatestNationalStories1727727911269116141744564433062039" class="list-widget list" data-async="" data-category-colour="default"> <div class="widget-title widget-title--list-widget flex-align-center"> <h2 class="widget-title__heading" id="LatestNationalStories1727727911269116141744564433062039"> Latest National Stories </h2> </div> <ol class="list-widget__content list-unstyled list--loading" data-content-id="f786e972-ed3e-4ae6-a029-8d12fbb086e8" data-list-id="750b25a8-e919-4c89-97b7-38feb92870d9" data-list-max="5" data-list-min="3" data-list-name="latest-national-stories" data-list-native_ad_enabled="True" data-list-native_ad_position="2" data-list-pos="" data-list-render="widget" data-list-type="wcm-dynamic-list" data-remove-duplication="" data-template-name="feed-card-list" id="f786e972-ed3e-4ae6-a029-8d12fbb086e8"> </ol> <div class="visually-hidden js-f786e972-ed3e-4ae6-a029-8d12fbb086e8-native"> <article class="ad__native" data-list-position="2" data-native=""> <section class="ad"> <h2 class="visually-hidden">Advertisement</h2> <div class="ad__container"> <div class="ad__label"> <div class="ad__label__left"></div> <div class="ad__label__center"> Story continues below </div> <div class="ad__label__right"></div> </div> <div class="ad__inner ad__inner--native" id="ad__inner-native-1"> <div class="ad__inner__container" data-ad="[[5,5]]" data-ad-loc="1" data-ad-mobile="[[5,5]]" data-ad-ref="off" id="ad-native-1" style=""> <div class="ad__placeholder"> <div class="placeholder-inner"> This advertisement has not loaded yet, but your article continues below. </div> </div> </div> </div> </div> </section> </article> </div> </section> </div> <div class="widget article-content__widget-group article-content__widget-group--slot2"> <section aria-labelledby="NewsNear#city#8739231129892039059081194916426394" class="list-widget list-widget--regional list" data-async="" data-category-colour="default"> <div class="widget-title widget-title--list-widget flex-align-center"> <h2 class="widget-title__heading" id="NewsNear#city#8739231129892039059081194916426394"> News Near Stratford </h2> </div> <ol class="list-widget__content list-unstyled list--loading" data-content-id="f786e972-ed3e-4ae6-a029-8d12fbb086e8" data-hide-on-overlap=".ad__container" data-list-id="0000-0000" data-list-max="4" data-list-min="2" data-list-name="news" data-list-pos="" data-list-render="widget" data-list-type="category" data-remove-duplication="" data-template-name="regional-card-list"> </ol> </section> </div> <div class="article-content__widget-group"> <section aria-labelledby="flyerWidgetLabel" class="widget js-widget-flyercity"> <h2 class="section-title section-title--story js-widget-flyercity" id="flyerWidgetLabel"> This Week in Flyers </h2> <div class="widget-flyercity js-widget-flyercity"> <div data-mod-id="flyertown_module_14913" data-url-param="14913" data-widget="flyercity"></div> </div> </section> </div> <footer aria-label="Article Comments" class="article-footer"> <section class="comments__section" id="comments"> <h3 class="widget-title comments-anchor" id="comments-area">Comments</h3> <p class="comments__section-disclaimer"> Postmedia is committed to maintaining a lively but civil forum for discussion and encourage all readers to share their views on our articles. Comments may take up to an hour for moderation before appearing on the site. We ask you to keep your comments relevant and respectful. We have enabled email notifications—you will now receive an email if you receive a reply to your comment, there is an update to a comment thread you follow or if a user you follow comments. Visit our <a href="https://pages.postmedia.com/community-guidelines/">Community Guidelines</a> for more information and details on how to adjust your <a href="https://pages.postmedia.com/community-guidelines/#FAQ8">email</a> settings. </p> <div class="comments__section-viafoura-container comments-viafoura-global" data-comments-ad-ref="off" data-comments-ad-size="[[300,250]]" data-comments-ad-size-mobile="[[300,50],[300,250],[320,50]]" data-comments-ad-target='{"prtn":["viafoura"]}' data-comments-limit="5" data-initial-height="600" data-reply-limit="0" data-sso-commenting="viafoura" data-sso-marker="" data-viafoura=""> </div> </section>  </footer> </article> </main> <footer class="footer" id="footer"> <div class="row"> <div class="col-xs-12"> <div class="footer__group"> <nav aria-labelledby="list-primary-cat" class="footer__links-list footer__links-list--primary"> <h3 class="visually-hidden" id="list-primary-cat">Categories</h3> <ul class="list-unstyled"> <li> <a class="header-list-item-link" href="/category/news/"> <span>News</span> </a> </li> <li> <a class="header-list-item-link" href="/category/sports/"> <span>Sports</span> </a> </li> <li> <a class="header-list-item-link" href="/category/entertainment/"> <span>Entertainment</span> </a> </li> <li> <a class="header-list-item-link" href="/category/life/"> <span>Life</span> </a> </li> <li> <a class="header-list-item-link" href="/category/business/"> <span>Money</span> </a> </li> <li> <a class="header-list-item-link" href="/category/opinion/"> <span>Opinion</span> </a> </li> <li> <a class="header-list-item-link" href="http://postpandemic.nationalpost.com/" rel="noopener" target="_blank"> <span>COVID Changemakers</span> <span aria-hidden="true" class="external-link"></span> </a> </li> <li> <a href="https://sbhoffers.ca/"> Subscribe </a> </li> </ul> </nav> <hr class="footer__break hidden-large-up"/> <section class="social-follow footer__social-media"> <h3 class="social-follow__title">Follow the The Stratford Beacon Herald</h3> <ul class="social-follow__links-list"> <li class="social-follow__link-item"> <a href="https://www.facebook.com/pages/The-Stratford-Beacon-Herald/153865454665370" rel="noopener" target="_blank"> <img alt="Visit our Facebook page in a new tab" src="https://dcs-static.prod.postmedia.digital/7.4.1/websites/images/share-icons/icon-soc-fb.svg"/> </a> </li> <li class="social-follow__link-item"> <a href="https://twitter.com/ThebeaconHerald" rel="noopener" target="_blank"> <img alt="Visit our Twitter page in a new tab" src="https://dcs-static.prod.postmedia.digital/7.4.1/websites/images/share-icons/icon-soc-tw.svg"/> </a> </li> </ul> </section> </div> <hr class="footer__break"/> <nav aria-labelledby="secondary-short-list-links" class="footer__links-list footer__links-list--secondary"> <h3 class="visually-hidden" id="secondary-short-list-links">Secondary Links</h3> <ul class="list-unstyled"> <li> <a aria-label="Link will open in a new tab" href="https://www.postmediasolutions.com/contact-us/" rel="noopener" target="_blank"> Advertise With Us </a> </li> <li> <a href="https://adregistry.postmedia.com/"> Digital Ad Registry </a> </li> <li> <a href="/sitemap/"> Site Map </a> </li> <li> <a href="/contact/"> Contact </a> </li> <li> <a aria-label="Link will open in a new tab" href="https://pages.postmedia.com/privacy-statement/" rel="noopener" target="_blank"> Privacy - Updated </a> </li> <li> <a href="https://pages.postmedia.com/termsofservice/"> Terms of Use </a> </li> <li> <a href="/copyright/"> Copyright </a> </li> </ul> </nav> <div class="footer__copyright"> <a class="footer__brand-logo" href="https://www.postmedia.com/brands"> <img alt="Visit the Postmedia Brands page" src="https://dcs-static.prod.postmedia.digital/7.4.1/websites/images/logo-postmedia.svg"/> </a> <p>365 Bloor Street East, Toronto, Ontario, M4W 3L4</p> <p> © 2021 The Stratford Beacon Herald, a division of Postmedia Network Inc. All rights reserved. Unauthorized distribution, transmission or republication strictly prohibited. </p> </div> <a class="hidden" href="/news/local-news/stratford-police-offer-school-zone-safety-tips-as-students-prepare-to-go-back-to-class/wcm/f786e972-ed3e-4ae6-a029-8d12fbb086e8/amp/" title="Stratford police offer school-zone safety tips as students prepare to go back to class"></a> </div> </div> </footer> <div class="article-counter" id="article-counter"></div> <section aria-describedby="consentDialogDesc" aria-labelledby="consentDialogTitle" class="consent__banner" hidden=""> <div class="consent__info-column"> <h2 class="consent__title" id="consentDialogTitle">Notice for the Postmedia Network</h2> <p class="consent__info" id="consentDialogDesc"> This website uses cookies to personalize your content (including ads), and allows us to analyze our traffic. Read more about <a href="https://pages.postmedia.com/cookie-policy/" rel="noopener" target="_blank">cookies here</a>. By continuing to use our site, you agree to our <a href="https://pages.postmedia.com/termsofservice/" rel="noopener" target="_blank">Terms of Service</a> and <a href="https://pages.postmedia.com/privacy-statement" rel="noopener" target="_blank">Privacy Policy</a>. </p> </div> <div class="consent__button-column"> <button class="button button--primary button--span consent__button" data-evt="click" data-evt-typ="GDPR Consent Banner View" data-evt-val='{"control_fields":{
               "mparticle":{"mp_custom_flags": ["Google.NonInteraction", "Google.Page"],"mp_event_type": "UserContent"}}}' type="button"> OK </button> </div> </section> <script async="" nomodule="" src="https://dcs-static.prod.postmedia.digital/7.4.1/CACHE/js/output.4394c623511b.js"></script> <script async="" src="https://dcs-static.prod.postmedia.digital/7.4.1/CACHE/js/shared.079d798a2bc1.js" type="module"></script> <script async="" src="https://dcs-static.prod.postmedia.digital/7.4.1/CACHE/js/main.a83e16bc918e.js" type="module"></script> </body></html>